Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Missing button icons in EKOS under Ubuntu 15.10

Missing button icons in EKOS under Ubuntu 15.10 9 months 3 weeks ago #7360

  • sarkkipas
  • sarkkipas's Avatar
  • Offline
  • Senior Boarder
  • Posts: 58
  • Thank you received: 5
  • Karma: 0
I'm using Kubuntu and also missing some button icons. Jasem you can see them missing in those moravian screenshots i send you.
The administrator has disabled public write access.
The following user(s) said Thank You: noste99

Missing button icons in EKOS under Ubuntu 15.10 9 months 2 weeks ago #7448

  • gus_
  • gus_'s Avatar
  • Offline
  • Senior Boarder
  • Posts: 45
  • Thank you received: 6
  • Karma: 0
I am testing rp3 ubuntu-mate 15.10 and same problem for me.
export QT_QPA_PLATFORMTHEME=kde
kstars
didn't work for me.
The administrator has disabled public write access.

Missing button icons in EKOS under Ubuntu 15.10 8 months 2 days ago #8185

  • sywong2000
  • sywong2000's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 1
  • Karma: 0
I followed the steps here to install qt5ct:
fixmynix.com/change-qt5-application-style-with-qt5ct/
(latest version is qt5ct-0.23.tar.bz2)
build the package and configure once in qt5ct

and then run kstars at terminal with: QT_QPA_PLATFORMTHEME=qt5ct kstars

and the icons pop up right
I'm using ubuntu server 16.04 with vnc
The administrator has disabled public write access.
The following user(s) said Thank You: knro

Missing button icons in EKOS under Ubuntu 15.10 8 months 15 hours ago #8241

  • noste99
  • noste99's Avatar
  • Offline
  • Expert Boarder
  • Posts: 104
  • Thank you received: 5
  • Karma: 0
I have now upgraded my OS to Ubuntu Mate 16.04 on RPi2.
Most of the buttons now have icons visible. Here and there an icon is missing.
Huge improvement, Great!!!!
stefan
Pentax K-5; Samyang 800mm F8.0;Sky-Watcher ED80 D=80mm F=600mm;ZWO ASI120MC
The administrator has disabled public write access.

Missing button icons in EKOS under Ubuntu 15.10 8 months 15 hours ago #8243

  • nmac
  • nmac's Avatar
  • Online
  • Expert Boarder
  • Posts: 111
  • Thank you received: 21
  • Karma: 1
Hi, I am running Xubuntu 16.04 and had the same problem.
After digging the forum nothing worked.

Installing this library "libqt5libqgtk2" solved the problem.

sudo apt-get install libqt5libqgtk2

Regards
(PT) SC@ROS Observatory
Atom x86_64 / Explore Scientific ES80480 / Canon 550D / ESFF 2" / ASI120MM / Arduino Moonlite DC Clone- HEQ5 Pro
RPi B+ / Orion 120ST / Atik 420m / WOIII / SSAG - Arduino Moonlite DC Clone - LXD75
www.flickr.com/photos/139335144@N03/
The administrator has disabled public write access.
The following user(s) said Thank You: knro, max

Missing button icons in EKOS under Ubuntu 15.10 7 months 4 weeks ago #8274

  • noste99
  • noste99's Avatar
  • Offline
  • Expert Boarder
  • Posts: 104
  • Thank you received: 5
  • Karma: 0
I checked again and without any other manipulation all icons are no present on the buttons.
Also the new feature allowing to create profiles before launching and connecting the indi-server to devices works very well.

In order to repeat, I just upgraded to Ubuntu-Mate 16.04 and installed kstars-bleedingedge and it is all OK.

Stefan
Pentax K-5; Samyang 800mm F8.0;Sky-Watcher ED80 D=80mm F=600mm;ZWO ASI120MC
The administrator has disabled public write access.

Missing button icons in EKOS under Ubuntu 15.10 7 months 5 days ago #8728

  • nmac
  • nmac's Avatar
  • Online
  • Expert Boarder
  • Posts: 111
  • Thank you received: 21
  • Karma: 1
I have just made a clean install of Ubuntu Mate 16.04 64Bit and kstars-bleeding on a laptop and icons did not appear.
Made a sudo apt-get install oxygen-icon-theme and also solved the problem.
(PT) SC@ROS Observatory
Atom x86_64 / Explore Scientific ES80480 / Canon 550D / ESFF 2" / ASI120MM / Arduino Moonlite DC Clone- HEQ5 Pro
RPi B+ / Orion 120ST / Atik 420m / WOIII / SSAG - Arduino Moonlite DC Clone - LXD75
www.flickr.com/photos/139335144@N03/
The administrator has disabled public write access.

Missing button icons in EKOS under Ubuntu 15.10 6 months 4 hours ago #9324

  • meister.wolf
  • meister.wolf's Avatar
  • Offline
  • Junior Boarder
  • Posts: 34
  • Thank you received: 5
  • Karma: 0
nmac wrote:
Installing this library "libqt5libqgtk2" solved the problem.

Be careful with this. I tried this yesterday because he reclaimed on dependencies and it completely broke my system (xubuntu). Conflicts between qt5 versions can happen.
The administrator has disabled public write access.
The following user(s) said Thank You: nmac

Missing button icons in EKOS under Ubuntu 15.10 6 months 2 hours ago #9327

  • nmac
  • nmac's Avatar
  • Online
  • Expert Boarder
  • Posts: 111
  • Thank you received: 21
  • Karma: 1
Yes that may happen if you have more than one version installed, I had no problems either with the RPi or the 2 PC's I have installed.
It didn't ask me for dependencies, maybe because I had them already installed.

Anyway thanks for the warning, I should mention, first try the last post:

sudo apt-get install oxygen-icon-theme

that fixed the problem too and it's probably safer.
(PT) SC@ROS Observatory
Atom x86_64 / Explore Scientific ES80480 / Canon 550D / ESFF 2" / ASI120MM / Arduino Moonlite DC Clone- HEQ5 Pro
RPi B+ / Orion 120ST / Atik 420m / WOIII / SSAG - Arduino Moonlite DC Clone - LXD75
www.flickr.com/photos/139335144@N03/
Last Edit: 6 months 2 hours ago by nmac.
The administrator has disabled public write access.
The following user(s) said Thank You: dokeeffe
  • Page:
  • 1
  • 2
Time to create page: 0.693 seconds

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!

Gallery

Replica

Why INDI

Replica