Welcome, Guest
Username: Password: Remember me
20 Aug 2017
INDI development team is happy to announce the release of INDI Library v1.5.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers.
Read More...
  • Page:
  • 1

TOPIC: Install problem Ubuntu 16.04

Install problem Ubuntu 16.04 1 week 1 day ago #21422

From this morning i have some problem installing the package...
This is the result:
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 indi-full : Dipende: libindi1 (>= 1.2) ma non sta per essere installato
             Dipende: libindi-dev (>= 1.2) ma non sta per essere installato
             Dipende: indi-bin (>= 1.2) ma non sta per essere installato
             Dipende: indi-eqmod ma non sta per essere installato
             Dipende: indi-sx ma non sta per essere installato
             Dipende: indi-sbig ma non sta per essere installato
             Dipende: indi-apogee ma non sta per essere installato
             Dipende: indi-gphoto ma non sta per essere installato
             Dipende: indi-qsi ma non sta per essere installato
             Dipende: indi-fishcamp ma non sta per essere installato
             Dipende: indi-maxdomeii ma non sta per essere installato
             Dipende: indi-asi ma non sta per essere installato
             Dipende: indi-aagcloudwatcher ma non sta per essere installato
             Dipende: indi-ffmv ma non sta per essere installato
             Dipende: indi-dsi ma non sta per essere installato
             Dipende: indi-qhy ma non sta per essere installato
             Dipende: indi-gpsd ma non sta per essere installato
             Dipende: indi-mi ma non sta per essere installato
             Dipende: indi-duino ma non sta per essere installato
             Dipende: indi-fli ma non sta per essere installato
             Dipende: indi-nexstarevo ma non sta per essere installato
             Dipende: indi-nexdome ma non sta per essere installato
             Dipende: indi-gpsnmea ma non sta per essere installato
E: Impossibile correggere i problemi, ci sono pacchetti danneggiati bloccati.

Can someone help me?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.099 seconds

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica