Olivier Masse replied to the topic 'Problem with EQMod' in the forum. yesterday

Hi,

After update, there is the same problem :

2017-06-24T11:12:40: Handshake failed. 
2017-06-24T11:12:40: Error:  -> tty read failed, check connection: Timeout error 
2017-06-24T11:12:25: dispatch_command: ":", 2 bytes written 
2017-06-24T11:12:25: Connection successful, attempting handshake... 
2017-06-24T11:12:25: Port FD 16 
2017-06-24T11:12:25: Connecting to /dev/ttyUSB0 
2017-06-24T11:12:25: Trying connection to /dev/ttyUSB0 @ 9600 ... 
2017-06-24T11:12:25: Communication with /dev/ttyUSB0 @ 9600 failed. Starting Auto Search... 
2017-06-24T11:12:25: Handshake failed. 
2017-06-24T11:12:25: Error:  -> tty read failed, check connection: Timeout error 
2017-06-24T11:12:10: dispatch_command: ":", 2 bytes written 
2017-06-24T11:12:10: Connection successful, attempting handshake... 
2017-06-24T11:12:10: Port FD 15 
2017-06-24T11:12:10: Connecting to /dev/ttyUSB0 
2017-06-24T11:12:10: ProcessSwitchProperties - name(CONNECTION) 
2017-06-24T11:12:10: ProcessSwitchProperties - name(CONNECTION)


Read More...

Olivier Masse replied to the topic 'Problem with EQMod' in the forum. yesterday

Ok,


To test my Raspberry (I was thinking about a USB problem), I did a restore with a March backup without performing update, and all is ok.

Thanks knro

Read More...

Olivier Masse created a new topic ' Problem with EQMod' in the forum. 3 days ago

Hi,

Since yesterday, EQMod no longer works. Yesterday afternoon, everything was okay, and after the evening update, impossible to connect the mount.
Tests performed with two differents USB cables and two differents EQG-Sirius and EQ6-R sets. Same issue, same log (user added to dialout).

Here is the log :

2017-06-22T12:48:49: Error:  -> tty read failed, check connection: Timeout error 
2017-06-22T12:48:34: Communication with /dev/ttyUSB0 @ 9600 failed. Starting Auto Search... 
2017-06-22T12:48:34: Error:  -> tty read failed, check connection: Timeout error

Thanks for your help,
Olivier

Read More...

Olivier Masse replied to the topic '"Aborting Autoguide" issue with Internal Guider' in the forum. 2 weeks ago

Thank you for all your work

Read More...

Olivier Masse replied to the topic '"Aborting Autoguide" issue with Internal Guider' in the forum. 2 weeks ago

Hi,

Yes I've tried a USB hub tonight and there is the same problem, or a bigger problem : now it can't finish the calibrating after this message : Guide RA: Scope cannot reach the start point after 30 iterations. Possible mount or drive problems (with and without hub).
On the other hand when I use EKOS directly on Raspberry without going through the Mac as a remote, everything works. Not practical to work on a 7 "... :)

Olivier

Read More...

Olivier Masse replied to the topic '"Aborting Autoguide" issue with Internal Guider' in the forum. 3 weeks ago

It seems that yes, I read often the same message while calibrating and guiding :

Exposure timeout. Restarting exposure


Read More...

Olivier Masse replied to the topic '"Aborting Autoguide" issue with Internal Guider' in the forum. 3 weeks ago

Hi,

I was able to test the calibrating an guiding after doing the update of Indilib, and it's worse than last week. The guiding aborts at any time. Sometimes after 10s, sometimes after a minute. It's very random.
It never finished the first capture (120s) of a sequence. When the guidance aborts, the capture also.
I tried bin2x2, with or without dark, box size : 64, 128, pulse : 1000, 1500, 2000.

Thanks for your help,
Olivier

Read More...

Olivier Masse replied to the topic 'Inova CCD' in the forum. 4 weeks ago

Hi,

They told me that it worked, that they would explain to me how to do in the middle of April. But after two other emails from me, there is no answer.

Olivier

Read More...

Olivier Masse replied to the topic '"Aborting Autoguide" issue with Internal Guider' in the forum. 4 weeks ago

Hi,

I could not test the update due to bad weather. I hope to do it tonight.

Thanks,
Olivier

Read More...

Olivier Masse created a new topic ' "Aborting Autoguide" issue with Internal Guider' in the forum. 1 month ago

Hi,

Since two days and after update (apt-get update, upgrade Ubuntu Mate 16.04) I can't no more use autoguider and capture with Ekos.
When I launch the calibrating, sometimes, once every minute or so, this message appears :

Exposure timeout. Restarting exposure
.
If the calibrating succeeds, I launch the guiding and I still test to start a sequence of captures and now the message appears every ten seconds.
At the end of the first capture, the image FIT displays in a new window. The sequence and the guiding abort both without saving image in "Light" folder.
The config is that one :
setup_raspberry.jpg
Thanks for all,
Olivier

Read More...

Olivier Masse replied to the topic 'Inova CCD' in the forum. 2 months ago

I sent several emails, for the time being, the response to each of them is : "We will send you a procedure within a few days", but nothing else. I tried a ZWO ASI224 which perfectly works, I think replace my PLB-Mx2 by another ZWO, but monochrome for solar h-alpha use and guiding.

Read More...

Olivier Masse replied to the topic 'Inova CCD' in the forum. 3 months ago

Thanks knro,
I tried this method with provided INDI libraries, but when I install 3rdparty I obtain a lot of errors. I did not insist.
Inova responded me explaining they have a solution. They should send it to me soon.
Thanks,
Olivier M.

Read More...

Olivier Masse created a new topic ' iNova CCD' in the forum. 3 months ago

Hello,

I try to use iNova CCD’s drivers 1.2.6 provided by iNova for ARM (Raspberry – Ubuntu Mate 16.04).
When I launch indiserver with indi_inova_ccd :

indiserver -v indi_inova_ccd
this errors are returned :
2017-03-13T20:47:50: Driver indi_inova_ccd: stderr EOF
2017-03-13T20:47:50: Driver indi_inova_ccd: restart #9
2017-03-13T20:47:50: Driver indi_inova_ccd: pid=4689 rfd=0 wfd=6 efd=7
2017-03-13T20:47:50: Driver indi_inova_ccd: stderr EOF
Child process 4689 died

I’ve tried this drivers on another PC with Ubuntu 16.10, I obtain the same errors.
This drivers can there run with INDI Library ?

I've contacted iNova (M42Optic), I do not have an answer yet.

Thanks,
Olivier M.
(sorry for my english)

Read More...

Olivier Masse created a new topic ' Inova CCD' in the forum. 3 months ago

Hello,

I try to use iNova CCD’s drivers 1.2.6 provided by iNova for ARM (Raspberry – Ubuntu Mate 16.04).
When I launch indiserver with indi_inova_ccd :

indiserver -v indi_inova_ccd
this errors are returned :
2017-03-13T20:47:50: Driver indi_inova_ccd: stderr EOF
2017-03-13T20:47:50: Driver indi_inova_ccd: restart #9
2017-03-13T20:47:50: Driver indi_inova_ccd: pid=4689 rfd=0 wfd=6 efd=7
2017-03-13T20:47:50: Driver indi_inova_ccd: stderr EOF
Child process 4689 died

I’ve tried this driver on another PC with Ubuntu 16.10, I obtain the same errors.
This drivers can there run with INDI Library ?

I've contacted iNova (M42Optic), I do not have an answer yet.

Thanks,
Olivier M.
(Sorry for my english)

Read More...

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!