CARON replied to the topic 'Changing focal length setting' in the forum. 4 months ago

Hello,
I change my differents equipments in the Indi Panel, mount tab, and option tab.
Here you can define, several profiles with a diameter and a focal length for the primary equipment, and a diameter and a focal length for the guide equipment,
Then you set the values and save.
Perhaps there is a better solution, but I don't know.
Jean-Jacques

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 4 months ago

Hello Wolfgang, hello CanisUrsa,
You join your work to write one driver : VERY GOOD NEWS.
Can you add a function in your driver : PushCloud () :) Because it is very difficule to test and use your driver with cloud.
I am waiting the information for the new one, to know if it will be int the git space of Wolfgang or CanisUrsa.

Read More...

CARON replied to the topic 'Cannot connect ATIK383L+ after upgrade to Raspbian Stretch' in the forum. 4 months ago

Sorry, I don't see your last messages, but I see the response of jpaana was very good.
Problems are very good to learn indi.
Good news.
jean-jacques

Read More...

CARON replied to the topic 'Cannot connect ATIK383L+ after upgrade to Raspbian Stretch' in the forum. 4 months ago

Hello,
Perhaps an idea : atik indi drivers work with ubuntu version 16.04. With 17.04, 17.10 there are problems with version of some libraries.
The problems come in execution, not in installation.
To correct it, I run the test of the atik driver. You find in the result the name of the librairies missing with the good version.
I do a "cp -p <librairy version on the machine>.so <library version needed for atik driver>.so"
You must perform the operation for the atik filter wheel driver too.

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 4 months ago

No three devices :
- an old laptop with ubuntu 17.10 32 bits.
- a newer one with ubuntu 16.04 64 bits.

I will try it on an asus Thinkerboard ( lroge.scenari-community.org/KstarsEkosIndi/#Materiel ).

It is a good idea to contact Luciano.

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 4 months ago

Hello Wolfgang,
I build it and test il yesterday night in my garage.
I do a synchronisation with th button in the indi panel, then I do some gotos.
The area pointed was always good.
Next step, I try it on the sky.
Very goog job !!!!!
Jean-Jacques

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 4 months ago

Good Wolfgang. No : very good.
I will build it and test and try it.
Jean-Jacques

Read More...

Arturo Caballero thanked CARON in topic Sequences 5 months ago
Jasem Mutlaq thanked CARON in topic Sequences 5 months ago
CARON replied to the topic 'Sequences' in the forum. 5 months ago

Hello Acab,
If you want to run a sequence several times, I think you must do it with the scheduler (the second tab).

1/ first in the capture tab, you create a sequence with one frame red, then one frame green and then frame blue. You save your sequence.
2/ Then, In the Scheduler module, you load your sequence, and you tell to execute it 30 times. If you want, in the sheduler, you can also tell kstars to track, align with astrometry, focus, guide and you can also program limit conditions. It's a great tool. I try it.

You can try it with the simulator.

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 5 months ago

Hello,
Oh good CanisUrsa to write a avalon driver.
I have no focuser, si I am only interessed with a mount driver.
The thing missing, for me, in the lx200_basic_driver, is the synchronisation at the beginning of the process.
So I use for that fonction the android stargo-bt application.
When you will have a mount driver in beta-test, I am candidate to test it, if you agree.

Jean-Jacques

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 5 months ago

Wolfgang,
Yes, when I synchronize from a windows machine or a android one, gotos are good.
With the lx200 basic driver from indi, I don't try to synchronize. So I do before using kstars a synchronisation with the smartphone android and the application Stargo-BT.
I think it will be good to have a driver for avalon-Stargo mount that perform the syncrhonisation directly.

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 5 months ago

Hello Wolfgang,
The driver indi I use is lx200-basic.
I try to use sky-safari syncronization, but the gotos were bad after. Why ? I don't know ? Perhaps I do not perform good actions ?
But I try to synchronize with the application stargo-bt on a smartphone.
I can use the mount with differnet deives : kstars, the white keypad, ... no problem.

Good holidays.
Jean-Jacques

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 5 months ago

Hello Wolfgang,
I am not at home, I am at office, but I think I use the lx200 basic driver.
To use it, first, I use the stargo-BT application on a smartphone, to get position from gps. I put the position in the mount. Then I synchronize the mount.
After, I connect to Kstars-Ekos to perform a goto.
I do several trial, and I think the process with the Stargo-BT is required.

Excellent idea to contribute to a driver Avalon-StarGo for indi. But I have not the specification. Perhaps you can ask it to Avalon. They respond to question.
I find some information on the lx200 protocol. For example : www.meade.com/support/TelescopeProtocol_2010-10.pdf
I only modify the lx200 driver and tell the modification to Jasem.

I'm interessed with your work. We stay in touch.

Tonight, I tell you exactly which driver lx200 I use.

Read More...

CARON replied to the topic 'Avalon mzero Stargo with lx200 protocol' in the forum. 12 months ago

Hello,
Thank you for your response ... and your work on KStars/Ekos under liunx.

Read More...

CARON created a new topic ' Avalon mzero Stargo with lx200 protocol' in the forum. 12 months ago

Hello,
I have an m-zero avalon mount with Stargo system. It uses the lx200 protocol.
But impossible to make it walk in goto. I tried all the protocols based on lx200 (some connect it, others not, if connected I make it move with the key, but never Goto).
By putting the DEBUG, I retrieved the messages exchanged.
On the first message (Querying the RA position of the mount: #: GR #
The mount never responds.
Looking at the lx200 protocol, the message should be: GR # (no initial #).
I have recovered the source of indi, looked for the messages (it is in lx200driver.h), modified them (delete the 1st #), recompiled, and recovered the drivers: lx200basic and lx200_generic.
Well goto works with the this driver lx200_basic.

File Attachment:

File Name: indi_lx200basic_174943_2017-07-23.log
File Size: 5 KB

File Attachment:

File Name: indi_lx200basic_151119_2017-07-23.log
File Size: 4 KB

File Attachment:

File Name: lx200driver_h_2017-07-23.txt
File Size: 10 KB


Read More...

Login



3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!