Welcome, Guest
Username: Password: Remember me
08 Apr 2018
INDI development team is happy to announce the release of INDI Library v1.7.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers.
Read More...
  • Page:
  • 1

TOPIC: SBIG CCDs issue

SBIG CCDs issue 2 weeks 3 days ago #26449

  • DarkStar
  • DarkStar's Avatar Topic Author
  • Away
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 1
Trying to evaluate Ekos, it impressed me but i have an issue with two SBIG ccds … an ST8XME and ST2000XM. The issue is the same.

Taking a sub, every type, BIAS,LIGHT or DARK i have some horizontal band artifacts only when cooling is active. This strange phenomenon never happens when using other acquisition platforms and software based on Windows. I can exclude camera problems, it is affecting both cameras and only on Ubuntu (last version) Ekos+Kstars.

I dindn't find a solution ...

Please Log in or Create an account to join the conversation.

SBIG CCDs issue 2 weeks 3 days ago #26451

Can you post a link to sample FITS files where this happens? For the INDI FITS vs. the Windows FITS

Please Log in or Create an account to join the conversation.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

SBIG CCDs issue 2 weeks 3 days ago #26463

I think you should try a couple of experiments to rule out other possible causes.. You already ruled out the camera, but there are still too many sources for what the cause could be. You could connect the camera to your windows computer, run it using ASCOM and use WINDI to run an INDIServer on Windows serving up that camera for KStars. Then run KStars for Windows and connect to it and take a picture. Do you get the same banding effect? That way you can rule out another variable.

In a similar vein, you might try running the camera on Ubuntu, connecting to it with Windows KStars, and the other way around, running the Camera in ASCOM/Windi and connecting to it from Ubuntu KStars. Also, are the Ubuntu and Windows computers the same one or is it a different computer? If they are different computers, there is another variable that must be ruled out. This way hopefully you can find out whether the issue is the machine, the operating system, ASCOM vs INDI, or KStars on Ubuntu or Windows.

Thanks,

Rob

Please Log in or Create an account to join the conversation.

Re:SBIG CCDs issue 2 weeks 3 days ago #26467

  • DarkStar
  • DarkStar's Avatar Topic Author
  • Away
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 1

knro wrote: Can you post a link to sample FITS files where this happens? For the INDI FITS vs. the Windows FITS


I didn't save last time.

I gonna take and upload some new subs.

Please Log in or Create an account to join the conversation.

Re:SBIG CCDs issue 1 day 13 hours ago #26722

  • DarkStar
  • DarkStar's Avatar Topic Author
  • Away
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 1
Updated Ekos. Problem disappeared.

Maybe last version some compatibility issue with my laptop ...
The following user(s) said Thank You: knro

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.136 seconds

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!


Gallery

Replica

Why INDI

Replica