Welcome, Guest
Username: Password: Remember me
02 Jan 2018
INDI development team is happy to announce the release of INDI Library v1.6.0. This new exciting release builds on the maturity of INDI Library and comes with many new supported devices and fixes for existing drivers.
  • Page:
  • 1

TOPIC: WLANCONF not working as expected

WLANCONF not working as expected 1 week 4 days ago #23138

  • Ganymed
  • Ganymed's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Dear Radek,

I freshly installed astroberry and I can connect to the astroberry network with my Samsung tablet.

When I am running the WLAN config utility I can only enter something in the password field. The network field is blocked from entries.
When I click OK I am getting the info that I need to enter network and password.
Is it correct that I use wlanconf to connect astroberry to my home WiFi network?
Do you have a short description on how I would connect to let's say SSID: "myWiFi" with password: "xyz"?
I did not chnage any astroberry setting
Thanks in advance.

Please Log in or Create an account to join the conversation.

WLANCONF not working as expected 1 week 3 days ago #23163

I have replied to your question in the original Astroberry Server threat. See this post.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Time to create page: 0.108 seconds


3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!