EQ-6 MCU Update

0 reviews
EQ-6 MCU Update

Installation lx200basic is included with INDI v0.6+ Features The LX200 Basic supports most functions of the EQ-6 MCU Update: Project Website Project Support and Community Operation It works with all fir ...

Category:Telescopes
EQMod

www.indlib.org

Installation INDI EQMod Driver is released as a 3rd party driver and requires INDI Library >= v0.9.7. To Install the driver under Ubuntu: sudo apt-add-repository ppa:mutlaqja/ppa sudo apt-get update && sudo apt-get install indi-eqmod Fe ...

Category:Telescopes
Explore Scientific G11 PMC-Eight

explorescientificusa.com

Installation Included with libindi v1.7+. For Ubuntu it is recommended to install the latest development version: sudo apt-add-repository ppa:mutlaqja/ppa sudo apt-get update && sudo apt-get install libindi Features Beta Note This driver ...

Category:Telescopes

Login

3rd Party

Choose from the numerous 3rd party INDI drivers to suit your needs!

Got Problem?

Check out the FAQ, the forum, and the bug tracking system to resolve any issues you might have!
You can also subscribe to INDI newsletter and development mailing lists to get the latest updates on INDI!