×

INDI Library v1.9.4 Released (17 Jan 2022)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones. Some highlights:

Unrecoverable configuration error in Ekos Unguided Dither Pulse AND Dither

  • Posts: 34
  • Thank you received: 0
Hi!

Just by mistake I ticked off both Unguided Dither Pulse and Dither. The result is an error message at next start of Ekos. This is regardless of which profile you try or even when you make a new profile. You get an error message saying that "You cannot have unguided ... and guided ... Dither. It then either crashes or you may get to the Guiding tab, but you cannot open the advanced settings to correct the error. Only way to recover is to make a new SD card or if you are lucky you have a good backup card .A simple fix would be to make the two tick offs mutually dependent so if one is marked the other is unmarked.

It has been reported by others to. May be this is not the right way to report errors?
 
Gustav
 
10 months 2 weeks ago #68476
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 27
  • Thank you received: 4
I made the same exact mistake, too, a while ago.

I didn't want to flash and reinstall everything. I solved the problem by hunting down the KStars configuration file, open it with a text editor and reset the Dither field to "0", I believe. It worked just fine, after that.

Unfortunately, I don't remember the name or the location of the config file - maybe somebody else will help.
10 months 2 weeks ago #68493

Please Log in or Create an account to join the conversation.

Time to create page: 0.271 seconds