I've been doing some tests with Ekos using a raspberry Pi camera, but the exposure parameter is being ignored when capturing.

I configured the camera as a CCD V4L2 device and set the autoexposure parameter off, but when I click the capture button in the guiding tab for calibration it just captures the image ignoting the exposure time I set. In my case I tried with 2, 3, 4 and more seconds, but no difference.

Had anyone this same problem before?


Thank you for the answer. I will check the problem and see what's the root cause and how to address it :)


I'm trying to use the raspberry pi camera with Ekos as guiding camera using a 3D printed adapter and a DSLR lens .

I created the profile using the camera with CCD V4L2 INDI driver and tried to do some test capturing using 4s exposure, but neither disabling the autoexposure, nor setting the value for max exposure I get the camera to wait for that time.

The camera just ignores the exposure setting.

Anyone had tried this and had that problem?