Tim replied to the topic '1.5.9 Wifi Adapter Problem' in the forum. 2 months ago

I ran package updater. There was plenty that needed updating. 

My version is also 5.10.17. 

That command you suggested returns the following error:
E: Unable to locate package raspberrypi-kernel-headers

Regardless, I still got the same header error when I tried to install the TrendTech drivers again.
 

Read More...