×
INDI Library v1.8.5 Released (19 Apr 2020)

April 2020 release of INDI Library v1.8.5 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Is GSC catalog required for CCD simulator?

1 year 1 month ago
ecloud
Junior Boarder
Junior Boarder
Posts: 38
More
Topic Author
Is GSC catalog required for CCD simulator? #40218
I found this on sourceforge sourceforge.net/projects/indistarter/files/GSC/
So should a GSC package required for CCD simulator on Linux for the same?

Please Log in or Create an account to join the conversation.

1 year 1 month ago
knro
Administrator
Administrator
Posts: 8215
Karma: 51
Is GSC catalog required for CCD simulator? #40222
yes, it's required and can be installed with sudo apt-get install gsc

No need to download the files manually, unless you are on a non-Ubuntu system.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

Time to create page: 0.157 seconds