×

INDI Library v1.7.6 Released. (27 Feb 2019)

First release of 2019 comes with quite a few new drivers across the board along with significant performance improvements to INDI camera and live streaming performance. Many drivers received significant updates to improve performance & stability, while a few were re-written from scratch to be in line with INDI standards. Here are some of the highlights:

Periodic "Exposure failed. Restarting exposure" when guiding with Lodestar

  • Posts: 83
  • Karma: 1
  • Thank you received: 13

Periodic "Exposure failed. Restarting exposure" when guiding with Lode was created by psjshep

I get the following message appearing in the status window of the Guide Tab in Ekos (kstars v3.1.0) - just every so often... sporadic... maybe 10 or 20 times in a single 1,200s exposure?

2019-02-04T22:35:09 Exposure failed. Restarting exposure...

My final images are 99% ok... but every so often there is a "bump" - not sure if it's directly related to the above or the aggressive guiding.

- I am using a Lodestar X2 guidecam, an Atik 16200, on a CEM60EC, running on an oDroid using Ubuntu 18.04.1 LTS
- libindi is compiled on the oDroid from a Git download v1.7.5 (according to the Changelog)
- Guiding is binned x2, exposure 1s, using a guiding accuracy of 1.2 (This works really well with the 60mm finder guider 450mm f/l)
- The Lodestar is plugged into the mount's guide port
- Guiding settings are :
Algorithm : Smart
Lost star timeout 60s
Max delta RMS : 10 arcsecs
dithering set on

Phil
Last edit: 2 months 2 weeks ago by psjshep.
2 months 2 weeks ago #34546
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.364 seconds