×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Do All Ekos Moduals Work in Simulator Mode?

4 months 1 week ago 4 months 1 week ago by werper.
werper
Expert Boarder
Expert Boarder
Posts: 82
Karma: 1
More
Topic Author
Do All Ekos Moduals Work in Simulator Mode? #41728
In order to better learn Ekos, I've started using the Simulator. I'm running a CCD Sim, Telescope Sim and Guide sim - chosen in order to model the three pieces of equipment I actually own. The Camera module seems to work well, as does the Focus Module (without an auto-focuser, as I do not own an auto-focuser, but the Focus Module is still just as useful focusing manually). The Align module captures an image but the offline solving (I have the ANSVR catalog downloaded and installed and the server running) does not seem to work - it is pointed at 127.0.0.1:8080. In the Guide Module, autoguiding calibration is rejected with the report: "Star Drift is too short" which does not entirely surprise me since the guide image is the same every time and the stars of course never move, but then that begs the question: why have a Guide Simulator then? In short, only the Camera and Focus modules seem to work in Simulator mode. Is this normal, or am I doing something wrong/missing a piece to the puzzle?

TPO 8" Ritchey-Chretien Astrograph
Moonlite CS focuser with Motor Drive
RoboFocus Auto Focuser
iOptron iEQ45 Pro Mount
Stellarrmate OS (beta) RPi 4, 4GB
Canon T3i DSLR - Primary Cam
Starlight Xpress Lodestar X2 Guide Cam
Astromania 60 Guide Scope
Polemaster Polar Alignment Cam

Please Log in or Create an account to join the conversation.

Time to create page: 0.356 seconds