×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

Corruption in FITS images

4 months 5 days ago
p1cass0
Junior Boarder
Junior Boarder
Posts: 26
Karma: 1
More
Topic Author
Corruption in FITS images #41844
HI,

I'm having an issue when tying to use FITS image format. Hoping someone could help. The imaging camera I'm currently using is a modified Canon 450D DSLR along with the the Canon DSLR Indi driver. To date I've been taking NATIVE images in the Capture module because whenever I try to use FITS format the images always show corruption at the top of the image. Native images show no such problem. I can see benefits for me to move over to FITS images so it would be nice to identify whats going on here. Has anybody else experienced this and can possible shed some light or maybe Jaseem can offer some advice. I have attached a screenshot of a FITS image that demonstrates what I'm experiencing on all FITS images.

Thanks.
Attachments:

Please Log in or Create an account to join the conversation.

4 months 4 days ago
p1cass0
Junior Boarder
Junior Boarder
Posts: 26
Karma: 1
More
Topic Author
Corruption in FITS images #41852
Believe I resolved the issue with the help from another post. Extract of other post below. Thanks.


Make sure the camera resolution defined in

- Indi - GPhoto(Canon)_CCD - Image Settings
- Indi - GPhoto(Canon)_CCD - Image Info
- Ekos
The following user(s) said Thank You Phobos226

Please Log in or Create an account to join the conversation.

Time to create page: 0.332 seconds