×
INDI Library v1.8.4 Released

Minor bugfix release with some highlights:

Solving not working with Solve and Slew

4 days 17 hours ago
freiform
Junior Boarder
Junior Boarder
Posts: 33
More
Topic Author
Solving not working with Solve and Slew #51162
Hi,
when using Slove and Slew, ASTAP times out and cannot solve an image, even if I am within a few arcsecs of the target. When I use the Align module to capture and solve, it works like a charm. I am using SM OS 1.5.1. Any ideas?

Sven

Please Log in or Create an account to join the conversation.

3 days 16 hours ago 3 days 16 hours ago by freiform.
freiform
Junior Boarder
Junior Boarder
Posts: 33
More
Topic Author
Solving not working with Solve and Slew #51222
EKOS writes the focal length of my guidescope into the FITS header of my lights. If that is used by astap to determine the FOV, no wonder it cannot find anything. I am just about done with EKOS. Everytime I touch it another bug pops up.

Please Log in or Create an account to join the conversation.

3 days 14 hours ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1301
Karma: 7
More
Solving not working with Solve and Slew #51235
A silly question to be absolutely on the safe side: are you sure that the imaging telescope and camera are selected in the Align tab?



If it is, please share debug logs here so this bug can be fixed. Remember that is is a free and open source project and the developers need your help too to fix bugs.

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
Attachments:

Please Log in or Create an account to join the conversation.

3 days 12 hours ago
freiform
Junior Boarder
Junior Boarder
Posts: 33
More
Topic Author
Solving not working with Solve and Slew #51247
Fair enough, but both scope and camera are set correctly.

Please Log in or Create an account to join the conversation.

Time to create page: 0.485 seconds