Malcolm Park replied to the topic 'EKOS in Oracle Virtual Box' in the forum. 3 years ago

please advise how do I disable the password protected screen saver?
I know the password is EKOS but I don't like the interference.
Security is not an issue for me.

thanks,
Malcolm

Read More...

Malcolm Park replied to the topic 'EKOS in Oracle Virtual Box' in the forum. 3 years ago

how do I get my mount added to the list of supported mounts?

Read More...

Malcolm Park replied to the topic 'EKOS in Oracle Virtual Box' in the forum. 3 years ago

thanks!!!

Read More...

Malcolm Park created a new topic ' EKOS in Oracle Virtual Box' in the forum. 3 years ago

I'm trying to use the Oracle Virtual Box.
It runs on my laptop ok, but it wont run where I want it to run...which is on my computer in my observatory.
I followed all the same steps to install which were successful on my laptop, but I get this error on my desktop in the observatory:
VT-x/AMD-V hardware acceleration is not available on your system. Your 64-bit guest will fail to detect a 64-bit CPU and will not be able to boot.
any suggestions?

thanks,
Malcolm

Read More...

this looks fantastic, and I cant wait to try it myself.
Of course, an image file would be a dream too.
But just to let you know, there is definitely interest in this concept,

cheers,

Malcolm Park
Toronto, Canada

Read More...

I look forward to trying this :)

Malcolm

Read More...

Malcolm Park replied to the topic 'iOptron Zeq25' in the forum. 5 years ago

I think I did it.
Please see attached log

thanks,
Malcolm

Read More...

as a totally inexperienced user, I'd be happy to help out with testing :))

Malcolm

Read More...

Malcolm Park replied to the topic 'iOptron Zeq25' in the forum. 5 years ago

thanks I will try to edit the port settings, if that doesnt work where would I find this..."or whatever port used by your mount when you plug it."?
is "dmesg | tail -n 20" a message to me? what is it? is that code i am to use? if so, how do i use it?

cheers,
Malcolm

Read More...

Malcolm Park replied to the topic 'iOptron Zeq25' in the forum. 5 years ago

hi, I was able to run sudo apt-get update && sudo apt-get upgrade tonight, so I assume I have the latest software.
Attached is the log file from my attempt to connect the CEM25
Any ideas or suggestions?

thanks very much,
Malcolm

Read More...

Malcolm Park replied to the topic 'Ekos & INDI on Rasbperry PI' in the forum. 5 years ago

is this install procedure fine for an RPI3?

Read More...