Michael Evans created a new topic ' Stellarmate terminal response' in the forum. 1 month ago

I recently replaced Stellarmate 1.6 with 1.7. When I open a terminal window the prompt stellarmate@stellarmate can take 1-3 mins to appear. Has anyone else come across this? Does it have something to do with this mysterious "muttering" I have seen references to in another thread?
Mike

Read More...

Hello
I run Kstars/Ekos on a Macbook air with Stellarmate on an Rpi4, sometimes using Kstars on the Mac with indi drivers on the rpi and sometimes I vnc into the Stellarmate on the Rpi. Recently I realized I have a truckload of analyze files both on the Mac and the Rpi. I have managed to delete the analyze files from Stellarmate at ~/.local/share/kstars/analyze. Unfortunately I am not savvy enough to find the analyze files on the Mac. Can someone tell me where Kstars/Ekos hides the analyze files on the Mac?
Thanks

Mike

Read More...

Michael Evans replied to the topic 'Re:Wifi issues' in the forum. 4 months ago

Richard
        Sorry, I gave you bad instructions. The updater is on the Stellarmate os page (the one with the Andromeda neb) It's a Stellarmate spiral symbol marked Updater. Depending on your screen size it may be hidden in the bottom left hand corner. Click on that and you will find the ip address of the wifi adapter and the internal wifi. You seem to have the wifi connected correctly. Have you tried running Kstars on the computer and using the indi drivers on the RPI to see if that helps. Not sure why that should be better , but you never know.

Mike

 

Read More...

Michael Evans replied to the topic 'Re:Wifi issues' in the forum. 4 months ago

Richard
           Are you sure the RPI is connected to the wifi adapter? This can be verified kstars>software updater.There should be a green blob next to the wifi dongle ip.

Mike

Read More...

Yeah. I think 95% of my problems/issues/challenges were in exploring communications between my Mac, the Rpi,and the tablet for the Stellarmate app plus having options of Stellarmate hotspot,house wifi and wired connection. Once you make a choice of the communication setup the Kstars/Ekos environment is a dream to use so the initial problems fade away. But I agree it is discouraging for the new user.

Mike

Read More...

If you vnc into Stellarmate using the address 10.250.250.1:6080/vnc.html instead of Stellarmate.local you will be free of all the bits and pieces around the main window.
Mike

Read More...

If you connected stellarmate to your house wifi then  the stellarmate wifi will turn off. If you want to return to stellarmate wifi then use the stellarmate app connected to your house wifi, anf go to wifi settings,> join a network >forget wifi, and stellarmate hotspot will eventually turn on again. One of the things that makes using the stellarmate app frustrating is the time it sometimes takes to switch from one wifi to another.
Hope this helps.
Mike

Read More...

Michael Evans replied to the topic 'mobile website login problem' in the forum. 6 months ago

Yes, I have the same problem

Mike

Read More...

Michael Evans replied to the topic '1.5.9 Wifi Adapter Problem' in the forum. 8 months ago

Not exactly on the edge of my seat, but thanks anyway. Its good to know that there will be one less challenge when I upgrade to SM1.6
Mike

Read More...

Michael Evans replied to the topic '1.5.9 Wifi Adapter Problem' in the forum. 10 months ago

I contacted Brostrend on this issue and unlike Tim I had a fast response and finished up with sharing my screen and letting their tech team sort it out. God knows what they did because my screen disappeared but I got an e-mail a few minutes later which said "The problem was a bad /etc/apt/sources.list.d/raspi.list"
The dongle now works. Although I have no idea what their message means it may help someone on here that understands Linux better than me to sort out their problem.

Read More...

Michael Evans replied to the topic '1.5.9 Wifi Adapter Problem' in the forum. 10 months ago

Hi Tim
Did you get this problem sorted out? I, too have an acl3 dongle and just upgraded to SM1.5.9 and am having trouble executing the Brostrend command line. Did you contact Brostrend?
Mike

Read More...