Thanks Jasem. My wife says all the time that I look but don't see.

Read More...

I am running Stellamate 1.72 on an rpi4. I had my Zwo533mc camera set at-10c and I tried to make a dark library for the purposes of PA and focussing. When I hit start in the library window the “enforce temp value” box on the camera tab gets ticked and the desired CCD temp changes from -10c to zero. Since I have not actually made a dark library for a cooled camera before, I thought maybe it was associated with SM 1.7.2 so changed to SM 1.7.0 which has the same problem. I can understand that the enforce temp box is ticked but why does the “desired CCD temp” get changed to zero? Is this a bug or is this 0 degrees value set elsewhere? What am I missing?
Thanks

Mike

Read More...

Hi Magnus
If you want to force the change to hotspot you can go to the dashboard through stellarmate.local and under the network symbol you can turn on the hotspot
Mike

Read More...

Hi Magnus
When you get out of range of your home wifi the stellarmate hotspot normally turns on by itself.

Mike

Read More...

Many thanks for the detailed reply Rick. I will make the effort to upgrade the firmware. No need for special case backward compatibility.
Mike

Read More...

I recently downloaded Stellarmate 1.7.2 and have a similar problem using a CEM26. Apart from the initial spot on calibration window nothing seems to happen. I have attached a log file in the hope that someone could tell me what I am doing wrong. That way I will avoid what appears the arduous task of upgrading the Ioptron firmware as I will have to borrow my wife's Windows computer and try to remember how to operate it. Stellarmate 1.7.0 worked fine for calibration.
Thanks
Mike

File Attachment:

File Name: log_02-31-36.txt
File Size: 48 KB


Read More...

Michael Evans replied to the topic 'No Meridian Flip' in the forum. 3 months ago

I have seen this with an Ioptron cem26. The 'meridian treatment' in the hand controller is not kept in memory and has to be set at each startup. At each startup the hand controller resets to 'when meridian flip reaches 0 degrees it will stop'.
Mike

Read More...

Michael Evans replied to the topic 'Overlapping fields in Ekos' in the forum. 3 months ago

I have this scrunching up of the prefix, postfix,directory and save fields too. I solved it by restricting the height of the messaging window at the bottom. There is a pull down bar at the top of the massaging window.
Mike

Read More...

Michael Evans created a new topic ' Stellarmate terminal response' in the forum. 5 months ago

I recently replaced Stellarmate 1.6 with 1.7. When I open a terminal window the prompt stellarmate@stellarmate can take 1-3 mins to appear. Has anyone else come across this? Does it have something to do with this mysterious "muttering" I have seen references to in another thread?
Mike

Read More...

Hello
I run Kstars/Ekos on a Macbook air with Stellarmate on an Rpi4, sometimes using Kstars on the Mac with indi drivers on the rpi and sometimes I vnc into the Stellarmate on the Rpi. Recently I realized I have a truckload of analyze files both on the Mac and the Rpi. I have managed to delete the analyze files from Stellarmate at ~/.local/share/kstars/analyze. Unfortunately I am not savvy enough to find the analyze files on the Mac. Can someone tell me where Kstars/Ekos hides the analyze files on the Mac?
Thanks

Mike

Read More...

Michael Evans replied to the topic 'Re:Wifi issues' in the forum. 8 months ago

Richard
        Sorry, I gave you bad instructions. The updater is on the Stellarmate os page (the one with the Andromeda neb) It's a Stellarmate spiral symbol marked Updater. Depending on your screen size it may be hidden in the bottom left hand corner. Click on that and you will find the ip address of the wifi adapter and the internal wifi. You seem to have the wifi connected correctly. Have you tried running Kstars on the computer and using the indi drivers on the RPI to see if that helps. Not sure why that should be better , but you never know.

Mike

 

Read More...

Michael Evans replied to the topic 'Re:Wifi issues' in the forum. 8 months ago

Richard
           Are you sure the RPI is connected to the wifi adapter? This can be verified kstars>software updater.There should be a green blob next to the wifi dongle ip.

Mike

Read More...

Yeah. I think 95% of my problems/issues/challenges were in exploring communications between my Mac, the Rpi,and the tablet for the Stellarmate app plus having options of Stellarmate hotspot,house wifi and wired connection. Once you make a choice of the communication setup the Kstars/Ekos environment is a dream to use so the initial problems fade away. But I agree it is discouraging for the new user.

Mike

Read More...