This is harder than I thought it would be to edit... how did you do that? I'm assuming I'll have to compile my own copy.

Read More...

Tried the localhost:3000... switching channels between stable and beta gives me the same option "up to date". Upper corner says 1.6.1.

Tried the software updater on the desktop, says I'm 1.6.1 stable... hit update, no new updates. There is no option to switch to beta.

Tried Package updater under accessories, it indicates I'm up to date as well.

Tried sudo apt-get -y dist-upgrade, update, and upgrade. All of them indicate I'm on buster and up to date.

Is there something I'm missing?

Chris

Read More...

In the logs I can see where the mount passes the data to kstars... it's like kstars ignored it.

[2022-01-26T21:33:55.109 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] sendLocationOnStartup is enabled, call sendScopeLocation. "
[2022-01-26T21:33:55.247 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Mount has Latitude 32:36:1.4 (32.6004) Longitude -93:41:32.5 (-93.6924) (Longitude sign in carthography format) "
[2022-01-26T21:33:55.249 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] sendTimeOnStartup is enabled, call sendScopeTime. "
[2022-01-26T21:33:55.531 CST INFO ][ org.kde.kstars.indi] - Setting UTC time from device: "LX200 10micron" "Thu Jan 27 02:33:56 2022 GMT"
[2022-01-26T21:33:56.366 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Unattended Flip from config and mount are disabled "
[2022-01-26T21:33:56.368 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Gstat initialized at 0 "
[2022-01-26T21:33:56.385 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Loading device configuration... "
[2022-01-26T21:33:56.389 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Dome Policy set to: Dome ignored. Mount can park or unpark regardless of dome parking state. "
[2022-01-26T21:33:56.390 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Site location in the mount updated to Latitude 32:36:01.4 (32.6004) Longitude -93:41:32.5 (-93.6924) (Longitude sign in carthography format) "
[2022-01-26T21:33:56.391 CST INFO ][ org.kde.kstars.indi] - Setting location from device: "LX200 10micron" Longitude: "-93° 41' 32\"" Latitude: " 32° 36' 01\""
[2022-01-26T21:33:56.393 CST INFO ][ org.kde.kstars.indi] - LX200 10micron : "[INFO] Observer location updated: Latitude 32:36:01.4 (32.60) Longitude -93:41:32.5 (-93.69) "

It says it does this, but when you pop over to kstars, it's still gleefully running at Greenwich.

Any ideas? Also, if I use a GPS service.... is it actually going to try and back feed into my mount ("GPS updates KSTARS... all INDI devices"). I'd like to avoid setting my location/time everytime I load kstars.

Read More...


I'm getting a similar issue from time to time.  [2022-01-27T01:56:41.631 CST WARN ][                       default] - QObject::~QObject: Timers cannot be stopped from another thread

What does this mean? Ekos debugger/submit a crash report?

Chris
 

Read More...

It lists all the current packages for buster... do you have to update something to say 'please use the beta'?

Read More...

I’m fully updated to the current versions. I can’t get kstars to use the ‘mount updates kstars’. It’s selected, my mount has the data (10u, shows accurately in the driver settings), but it never gets populated from ekos to kstars. 

Is it a bug? User error? Just buy a gps dongle and call it good?

Thanks guys,
Chris

 

Read More...

I’d echo this. Not to compare the work ya’ll do, but having a single place to frame even single frame pictures would be really helpful. Jumping between the capture tab in ekos to control the rotator and back to kstars is less than ideal.

I’d love an option to turn on and off HiPS within the tool as well. Pulling a hi-res image just for framing is really nice.

Thanks for adding the ‘moving the box around’. That made it much easier!

Read More...

Chris Madson replied to the topic 'Mosaic tool request: allow 1x1' in the forum. 3 days ago

Based on the notes on Github, it looks like this is being added.  Another fun feature thats built into Kstars... if you want to 'frame' your image based on a DSS image, you can go in and turn on HiPS.. if you go into the settings you can select the appropriate filter option (I use DSS Color) and it'll show up when you go into the mosaic tool.  You need internet to make that work, but it's exactly the same as any other framing/mosaic tool.

Super cool :)

Thanks Jasem!

Chris

Read More...