×

INDI Library v1.9.2 Released (14 Sep 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones.

Images are not downloading to USB media drive

  • Posts: 60
  • Thank you received: 0
Yesterday I tried collecting a set of flats.  In the preview it showed how the flats turned out but when it came time to actually save the images it failed.

I tried saving both to the media drive as well as on the Pi device unsuccessfully.

I disconnected my Ekos connection and cycled the power off and on.  When this came back up initially my ASI294MC Pro did not read in in the INDI Control Panel.  It later showed up.  I still could not capture any images.

Every time the capture was attempted it got stuck on something around .05 download.

I saw the message "capture failed" but it might be because I cleared the capture.  Otherwise I'm not seeing what is causing the failure.  I did 2 evenings of image capturing on subsequent days.

I am running 1.5.8 INDI software version on the Stellarmate OS.

Also, I tested all of the cables in regards to being plugged in.

I may for the sake of ruling it out update to the latest software as I'm slightly behind.

Other than that I'm not sure how to troubleshoot from here.
1 month 2 weeks ago #74037

Please Log in or Create an account to join the conversation.

This just happens with capturing flats?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 month 2 weeks ago #74045

Please Log in or Create an account to join the conversation.

  • Posts: 60
  • Thank you received: 0
Jasem:  This problem was with all images that I tried.

Would there be any reason that flats would be captured differently than Lights or Darks?  I don't know how that works.  (That does bring up another question which I'd like to ask towards the end of this post.)  I tried Lights out this afternoon and they eventually gave me the capture aborted message.

I ended up horsing through this problem this afternoon.

Since I was having issues with the capture I decided to update the INDI driver from the Stellarmate Updater.  I let it run through it's update.  I noticed that Ekos was unresponsive, likely due to the PI rebooting.  I waited over a half hour before just pulling the plug on my setup and I took a look at the PI inside my house on a monitor.  Unfortunately nothing at all came up.  I tried to format the micro SD to install the SM software from scratch.  Only 245 MB of data showed up.  After messing around with this for a while I was resigned to the fact that by me unplugging the PI, it likely killed my SD card.

I replaced this card with another card.  After struggling to get all of the devices to connect I once again tried taking images.  It saved an image to my external USB drive on the very 1st try.

Perhaps there might have been a better way of fixing the image download issue rather than killing my micro SD card.  The next time I do a Stellarmate Update I will do this inside and closer to my router.

The one question that I have is whether it might be possible for Stellarmate's CCD tab to include another drop down item for types of image capture.  Presently there is Light/Flat/Dark and Bias.  I personally am not now taking Bias frames.  I would really like to have a dropdown choice for Dark Flat.

I have noticed other people inquiring about this.  Would this be possible to have added to the Ekos software?

I almost doubt whether this caused the issue I was having but I manually added a Dark Flat folder to my USB capture drive.  I was hoping that this might make it possible to save Dark Flat images in it's own folder.  This was the only change that I'm aware of that I made prior to my download capture issue.
1 month 2 weeks ago #74052

Please Log in or Create an account to join the conversation.

  • Posts: 60
  • Thank you received: 0
Tonight I tried another set of Flats and noticed that it wouldn't capture again once I set the option to not take images if a temperature wasn't met.

It's possible that this caused the issue the 1st time but it didn't seem so obvious and it should have allowed an occasional image to be taken.

Would it be possible to force the settings to maintain a specific temperature?
1 month 2 weeks ago #74076

Please Log in or Create an account to join the conversation.

Time to create page: 0.720 seconds