×

INDI Library v1.9.9 Released (30 Nov 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Canon EOS Ra

  • Posts: 11
  • Thank you received: 1

Replied by Miles Chatterji on topic Canon EOS Ra

Yes, sorry if I am not being too clear. I only have experience directly using the Stellar Mate OS. I also believe the initial question is specific to kstars/ekos for MacOs. For a brief period I running individual pieces of INDI, in a ARM version of fedora, but I moved to Stellar Mate OS to help support Jasems product to use on my own RPi, as well as have support since I am more of a linux admin than I am a developer, and I am unfamiliar with how all of the pieces come together to form Ekos, so I decided to use the packaged OS. I ran and lsb_release -a and noticed that the output was Raspbian 16.04 LTS. Then I checked Jasems PPA, which feeds updates to Stellar Mate here : launchpad.net/~mutlaqja/+archive/ubuntu/...5&memo=225&start=225 . On the last page it lists LibRaw : 0.19.6~202002010816~ubuntu19.04.1 0.19.6~202002010816~ubuntu19.10.1 0.19.6~202002010816~ubuntu20.04.1 and 0.19.6~202002010817~ubuntu18.04.1. So I downloaded the latest Stellar Mate OS 1.5.1 which appears to be using the 19.10 base, and sure enough dpkg shows libraw 0.19.6 and my EOS R is working.
2 years 7 months ago #52451

Please Log in or Create an account to join the conversation.

  • Posts: 983
  • Thank you received: 375

Replied by Radek Kaczorek on topic Canon EOS Ra

Thanks for prompt reply. Now it's clear. I assume Jasem packages this version on his own. I will take a look at it so to include it in Astroberry.
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
The following user(s) said Thank You: Miles Chatterji
2 years 7 months ago #52453

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 1

Replied by Brian M. on topic Canon EOS Ra

Are there any updates on this for the Astroberry? I'm running a Canon 90D that uses CR3 files. When I capture a preview image, Ekos won't display the preview. If I run a capture sequence, it saves the CR3 files, but will not display the images as they are captured.

I've read that there may be some issues with libraw and CR3 format? If so, how do I upgrade to a newer version? I have only very limited Linux skills.

Thanks,
2 years 1 month ago #62197

Please Log in or Create an account to join the conversation.

  • Posts: 83
  • Thank you received: 35

Replied by Hans on topic Canon EOS Ra

UPDATE: this hack does not work. Leaving the rest of this post here as reference.
I may have a workaround here ->  indilib.org/forum/astroberry/7875-astrob...anon-250d.html#71128
UPDATE: this hack does not work. Leaving the rest of this post here as reference. Use the revert commands at the end of that post to clean up.
-- Hans
Last edit: 1 year 6 months ago by Hans.
1 year 7 months ago #71129

Please Log in or Create an account to join the conversation.

Time to create page: 0.320 seconds