×
INDI Library v1.8.8 Released (09 Jan 2021)

Here are the changes from v1.8.7 to v1.8.8

simulation devices enable debug fails

10 months 4 days ago
wildi
Senior Member
Senior Member
Posts: 59
Karma: 2
More
Topic Author
simulation devices enable debug fails #50755
Hello

trying to enable Debug e.g. ccd_simulator results in a disabled state:
2020-03-15T12:32:31: [INFO] Debug is disabled. 
2020-03-15T12:32:31: [INFO] Debug is enabled. 
The debug setting dialog at the bottom of tab Option appears briefly and then disappears.
The mount simulator shows an identical behavior.

I checked out indilib@github today.

Kind regards, wildi

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago
joxda
New Member
New Member
Posts: 12
More
simulation devices enable debug fails #52383
same problem here.

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago
knro
Administrator
Administrator
Posts: 8735
Karma: 51
simulation devices enable debug fails #52431
It's controlled in Ekos main screen --> logs

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You joxda

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago
wildi
Senior Member
Senior Member
Posts: 59
Karma: 2
More
Topic Author
simulation devices enable debug fails #52438
Hello Jasem and joxda

It's controlled in Ekos main screen --> logs


This is true. I found out, that if I switch from Enable to Disable and back to Enable, the check boxes stay permanently. I can live with that.

bye, wildi
The following user(s) said Thank You joxda

Please Log in or Create an account to join the conversation.

8 months 4 weeks ago
joxda
New Member
New Member
Posts: 12
More
simulation devices enable debug fails #52456
Great, thanks! I guess the GUI tricked me and I am not sure whether I find it optimal to have the INDI driver debug settings in the Ekos logs somewhere instead of the INDI / driver settings, but most importantly, it's working now.

Cheers,

Joachim

Please Log in or Create an account to join the conversation.

Time to create page: 0.376 seconds