×

INDI Library v1.9.2 Released (14 Sep 2021)

Bimonthly Stable INDI Library release introduces new drivers and fixes for existing ones.

PPA Stellar Solver failed again and again

  • Posts: 28
  • Thank you received: 2
Greetings. Today I experienced a problem with stellar solver trying to begin my astrophoto session with PPA. Yesterday and the day before yesterday, PPA worked fine. Today without changing anything, PPA refused to work properly and I didn't change anything. I usually do offline plate solving with the default Stellarsolver options. Default options didn't work so I try literally everything (default,small-largescale,online astrometry,high exposure time,high settle,everything - except local astrometry which gave me a EKOS crash the last time I tried to test it). I attach the logs and various photos to match the time with what Ekos was watching. Yesterday I managed to do PPA with fainter and fewer stars than today (attached photo). I can't really understand what happened today.

Simulations worked fine tho.

Thank you very much!!

 

File Attachment:

File Name: log_22-04-11.txt
File Size:1,846 KB

   
 
 
AAVSO/SILSO - Sun Observer - Sunspot Counting
ESA ARIEL Exoclock Project & NASA Exoplanet Watch Project - Exoplanet Observer

Specca Observatory
Ioannina, Greece

Sky-Watcher Black Heavy Duty EQ6 mount
Sky-Watcher 254/1200 mm Newtonian
Bresser Skylux 70/700 mm
ATIK 320E Mono
QHY 6 Mono
Last edit: 3 months 4 days ago by Georgios Lekkas.
3 months 4 days ago #73547
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 212
  • Thank you received: 14
in the Options disable Use scale.... and Update position ad try to solve again
3 months 4 days ago #73548

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 2
Greetings Alessandro,

Thank you very much for your suggestion, I have noted it down. I have never changed "use scale" option tho,it was enabled everytime PPA worked fine,so why would that made PPA fail?

Best regards.
AAVSO/SILSO - Sun Observer - Sunspot Counting
ESA ARIEL Exoclock Project & NASA Exoplanet Watch Project - Exoplanet Observer

Specca Observatory
Ioannina, Greece

Sky-Watcher Black Heavy Duty EQ6 mount
Sky-Watcher 254/1200 mm Newtonian
Bresser Skylux 70/700 mm
ATIK 320E Mono
QHY 6 Mono
3 months 4 days ago #73553

Please Log in or Create an account to join the conversation.

  • Posts: 212
  • Thank you received: 14
I do not know why, but this is a workaround.
This happens sometimes. It seems that images value, like width/height or others, are bad calculated and PlateSolve goes crazy
The following user(s) said Thank You: Georgios Lekkas
3 months 4 days ago #73554

Please Log in or Create an account to join the conversation.

  • Posts: 28
  • Thank you received: 2
Greetings again Alessandro. That seemed to be the solution. Plate solve worked great after unchecking the option. Thank you very much.

Best regards.
AAVSO/SILSO - Sun Observer - Sunspot Counting
ESA ARIEL Exoclock Project & NASA Exoplanet Watch Project - Exoplanet Observer

Specca Observatory
Ioannina, Greece

Sky-Watcher Black Heavy Duty EQ6 mount
Sky-Watcher 254/1200 mm Newtonian
Bresser Skylux 70/700 mm
ATIK 320E Mono
QHY 6 Mono
3 months 1 day ago #73649

Please Log in or Create an account to join the conversation.

We ought to automatically try that on failure.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
3 months 1 day ago #73668

Please Log in or Create an account to join the conversation.

  • Posts: 2509
  • Thank you received: 671
I agree, perhaps we can have an option that tries to solve once with using position and scale, if that doesn't work it can try again with just position, and if that doesn't work, it can do a totally blind solve.
The following user(s) said Thank You: Jasem Mutlaq
2 months 4 weeks ago #73731

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 1
HI,
I also was having problems with PPA and in general, plate solving.

I think I had a similar issue, that once you have an incorrect telescope alignment or reported position incorrect, the solver
has a search radius of 15 degrees. I tried to change the search radius and it didn't seem to change anything. There might be
a bug on this setting?

Perhaps autofallback to blind solving would help? Clearer indication of what to change in the UI for blind solves?

... when it was working, it was so so fast though!

Peter
The following user(s) said Thank You: Jasem Mutlaq
2 months 4 weeks ago #73780

Please Log in or Create an account to join the conversation.

Time to create page: 1.061 seconds