×

INDI Library v2.0.7 is Released (01 Apr 2024)

Bi-monthly release with minor bug fixes and improvements

Guidance needed on auto guiding

  • Posts: 23
  • Thank you received: 1
Hi

I'm having a hard time getting auto guiding to even start, never mind continue and settle so something acceptable.
The setup with which I have problems is an ExploreScientific ED102FC100, which has a focal length of 714mm and an aperture of 102mm.
The guide scope is a ZWO 120mm f/4, with an ASI120MM (not mini) guiding camera.

Many nights, I'll start autoguiding in Ekos, and the console will read "Starting forward drift in RA". Then it times out, and complains that the star drift is too short. The green dot on the drift plot doesn't move at all during this time.

This happens on both an iOptron GEM28, which I have well-balanced on both axes, and also on the new ZWO AM5, for which you can only guess balance points (no clutches)

I have had success on both mounts with a smaller scope, a RedCat 51.
I use identical ASI cameras both times, both the 533 and 2400.

How can I troubleshoot this?

1. It might just be sky conditions, I live on the coast in San Diego, and it's rare to get good conditions without marine layer or haze.
2. Could it be weight? The ED 102 is 9.5 lb, the camera around 1.5 lb, the field flattener, EFW, and EAF probably add another two pounds, so I should still be under 50% capacity of either mount (28 lb for iOptron, same for AM5 without counterweights)
3. Is the guide scope too small for the main scope?

I mucked with the parameters for calibration in Ekos, setting the pulse duration up to 2 sec, and telling it it could move as much as 20 pixels. As far as I can see, it hasn't moved at all during this process.
Suggestions welcomed!
1 year 6 months ago #87276

Please Log in or Create an account to join the conversation.

  • Posts: 597
  • Thank you received: 280
So can Ekos move the mount in RA and Dec? There is a tool in the Mount tab that lets you do this?

If that’s working then the next thing to checkout is have you enabled move pulses on the Guide tab? And have you configured the optical train to send the guide pulses to the mount?

If that’s all good then probably post pictures of your config setup and a log file here.
The following user(s) said Thank You: Wes Mitchell
1 year 6 months ago #87293

Please Log in or Create an account to join the conversation.

  • Posts: 23
  • Thank you received: 1
Thank you so much. With the latest Ekos interface, the old guide camera and Via selections are kind of buried in the optical train. so for my guide train, the Guider entry was empty, I changed it to the mount. Anxious to try it out later now.
1 year 6 months ago #87305

Please Log in or Create an account to join the conversation.

Time to create page: 0.354 seconds