×

INDI Library v1.7.6 Released. (27 Feb 2019)

First release of 2019 comes with quite a few new drivers across the board along with significant performance improvements to INDI camera and live streaming performance. Many drivers received significant updates to improve performance & stability, while a few were re-written from scratch to be in line with INDI standards. Here are some of the highlights:

Site Management in INDI Control Panel

  • Posts: 29
  • Thank you received: 2

Site Management in INDI Control Panel was created by muckmuck

When I connect to my mount I always see this entry in the log (2018-07-10T18:29:09: [INFO] Site location updated to Lat 48:03:48 - Long 237:03:07 ) and I can't seem to figure out how to set the "Site 1" to my Lat/Lon to save. I have KStars set to update time/location and if I look at the mount (G11GT) it has the correct information so I think I'm OK but would like INDI to update the correct information to prevent potential issues if it updates the mount to the incorrect information and I not know about it.

This is the format I'm using when entering Lat/Lon.
50.0555
-150.0555
Stellarvue SVQ-100
Losmandy G11-GT
ASI-1600mm-Cool
PixInsight
Ubuntu 18.04
9 months 1 week ago #27366
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 408
  • Karma: 3
  • Thank you received: 58

Replied by pentaxian23 on topic Site Management in INDI Control Panel

Use Kstars "Geographic" setup to enter your city and in Ekos options make its set to "Kstars updates all devices" which is the default so probably its doing this.
9 months 1 week ago #27368

Please Log in or Create an account to join the conversation.

  • Posts: 29
  • Thank you received: 2

Replied by muckmuck on topic Site Management in INDI Control Panel

I have defined my location in KStars and it is displaying the correct city in the lower left in KStars so I don't know where INDI/Control Panel is getting this incorrect lat/lon.
Stellarvue SVQ-100
Losmandy G11-GT
ASI-1600mm-Cool
PixInsight
Ubuntu 18.04
9 months 1 week ago #27370

Please Log in or Create an account to join the conversation.

Replied by knro on topic Site Management in INDI Control Panel

That probably was a value saved in the config file. Try to update it from KStars then go to INDI Control Panel --> Options --> Configuration --> save to save it to the config file.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
9 months 1 week ago #27373

Please Log in or Create an account to join the conversation.

Time to create page: 0.561 seconds