´╗┐
×

INDI Library v1.7.9 Released (23 Jun 2019)

INDI Library v1.7.9 is mostly a maintenance release to fix a few bugs in several drivers.

Kstars, Ekos and the Atik EFW2

  • Posts: 2
  • Thank you received: 0

Kstars, Ekos and the Atik EFW2 was created by Banks

Hi everyone,
New to the forum, loving the look and feel of kstars, but i am struggling to get my atik EFW2 to work, my atik 460 pops up in the Ekos config along with my lodestar and seems to work, connects and i can take a image, and cool the cam, but there filter wheel comes up with a pop up asking to check the wheel is connected and turned on.
I also have astroimager and both work in that.
so i am thinking that there must be a bug in kstars/Ekos indi driver selction or port reading or something. I may be doing something dumb though.

can anyone help?

Happy days

Rob
3 months 2 weeks ago #36313

Please Log in or Create an account to join the conversation.

  • Posts: 842
  • Karma: 6
  • Thank you received: 223

Replied by wvreeven on topic Kstars, Ekos and the Atik EFW2

What OS and version are you on? And what version of KStars?
ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chr├ętien on a SkyWatcher EQ6-R
3 months 2 weeks ago #36331

Please Log in or Create an account to join the conversation.

Replied by knro on topic Kstars, Ekos and the Atik EFW2

I can confirm this issue, I will report it to ATIK since it is an issue with ATIK library we're using in the latest release.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: Banks
3 months 2 weeks ago #36332

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by Banks on topic Kstars, Ekos and the Atik EFW2

Sorry, the os is OSX Mojave. Kstars 3.1 and then 3.1.1 just released, googling about a suggestion that is all was ok in 3.0, was going to try but couldn't find download.

I see conformation of a issue, is this the same indi driver that astroimager uses ? cos it seems to work in there?

thanks chaps
3 months 2 weeks ago #36358

Please Log in or Create an account to join the conversation.

Time to create page: 0.455 seconds