×
INDI Library v1.8.7 Released (21 Nov 2020)

Nov. 2020 Release brings significant improvements to streaming and recording videos. Support for new drivers including Estatto focuser and Pegasus falcon rotator.

Autofocus Star selection with a sub frame not centring the star

1 month 4 weeks ago
phomer60
Gold Boarder
Gold Boarder
Posts: 236
More
Topic Author
Autofocus Star selection with a sub frame not centring the star #61066
Has anyone else had the experience of a star selected in a sub frame not being in the middle of the displayed frame, sometimes it is on the edge and may be lost completely or unable to focus? There have even been instances where it is outside the frame and needs to reselect the star.

Is there some setting that can be tweaked to fix this?

This is not due to the star moving as even when focussing its position barely moves.

Paul

Please Log in or Create an account to join the conversation.

1 month 4 weeks ago
xthestreams
Expert Boarder
Expert Boarder
Posts: 146
More
Autofocus Star selection with a sub frame not centring the star #61096
Hey Paul, in a word, no - unless I am collimating - which makes me think that perhaps you're using an SCT and your focuser is moving the mirror and you're getting mirror shift/flop.

What type of scope is it?

GSO Ritchey Chretien 12" Truss | SkyWatcher ED72 | Celestron C14
ZWO ASI 183MC Pro | ZWO ASI290MM | ZWO ASI224MC all-sky | ZEO EFW | ZWO OAG
Moonlite V2 CSL | DeepSkyDad AF3
EQ8-R | Paramount ME (needs some loving)
Nexdome | SQM LE | Ultimate Power Box V2 | Spike-a-Flat
Angry missus

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
mhammady
Gold Boarder
Gold Boarder
Posts: 173
More
Autofocus Star selection with a sub frame not centring the star #61130
Hi Paul,

I have the same problem. Autofocus is not focussing as sharp as possible. In my case, I suspect that I need collimation. I ordered a laser collimator to spend daytime doing that and spare night time. Definitely I will check the collimation with a star before starting.

If your star is on the edge, I usually make sure I'm tracking while focusing or plate solving. It is not perfect but will buy the time necessary to finish the focusing and plate solving.

Hope this helps...

- Mohamed

Celestron 8SE, Sky-Watcher HEQ5 Pro mount, Raspberry Pi 4 Kstars-Ekos-Indi server, JMI Motofocus
ZWO OAG with ASI120MM Mini (mono) guide, ZWO ASI183MM Pro, ZWO EFW (LRGBHaO3), Celestron f/6.3 reducer

telescopius.com/profile/mhammady

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
phomer60
Gold Boarder
Gold Boarder
Posts: 236
More
Topic Author
Autofocus Star selection with a sub frame not centring the star #61177

xthestreams wrote: Hey Paul, in a word, no - unless I am collimating - which makes me think that perhaps you're using an SCT and your focuser is moving the mirror and you're getting mirror shift/flop.

What type of scope is it?


I am using a Takahashi refractor, so no mirror flop issues.

This never used to be a problem, but I cannot pinpoint exactly when it started.

Paul

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
phomer60
Gold Boarder
Gold Boarder
Posts: 236
More
Topic Author
Autofocus Star selection with a sub frame not centring the star #61178

mhammady wrote: Hi Paul,

I have the same problem. Autofocus is not focussing as sharp as possible. In my case, I suspect that I need collimation. I ordered a laser collimator to spend daytime doing that and spare night time. Definitely I will check the collimation with a star before starting.

If your star is on the edge, I usually make sure I'm tracking while focusing or plate solving. It is not perfect but will buy the time necessary to finish the focusing and plate solving.

Hope this helps...


I should point out the star being selected is not on the edge, just when it gets selected and it ends up on the edge of the subframe.

Also, it eventually either focuses it (albeit slowly) or reselects it.

This only happens with autoselect; if I choose the star it is never an issue.

Paul

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago 1 month 3 weeks ago by xthestreams.
xthestreams
Expert Boarder
Expert Boarder
Posts: 146
More
Autofocus Star selection with a sub frame not centring the star #61179
Fascinating! Well it's not mirror flop then!

Could you screen shot your settings and share - this is interesting!

GSO Ritchey Chretien 12" Truss | SkyWatcher ED72 | Celestron C14
ZWO ASI 183MC Pro | ZWO ASI290MM | ZWO ASI224MC all-sky | ZEO EFW | ZWO OAG
Moonlite V2 CSL | DeepSkyDad AF3
EQ8-R | Paramount ME (needs some loving)
Nexdome | SQM LE | Ultimate Power Box V2 | Spike-a-Flat
Angry missus

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
mhammady
Gold Boarder
Gold Boarder
Posts: 173
More
Autofocus Star selection with a sub frame not centring the star #61182
Did you check that tracking is turned on? The central star will move to the edge if you are not tracking. Even if you have clouds, it will disappear and reappear approx in the same location. Which mount you are using?

- Mohamed

Celestron 8SE, Sky-Watcher HEQ5 Pro mount, Raspberry Pi 4 Kstars-Ekos-Indi server, JMI Motofocus
ZWO OAG with ASI120MM Mini (mono) guide, ZWO ASI183MM Pro, ZWO EFW (LRGBHaO3), Celestron f/6.3 reducer

telescopius.com/profile/mhammady

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
phomer60
Gold Boarder
Gold Boarder
Posts: 236
More
Topic Author
Autofocus Star selection with a sub frame not centring the star #61207

mhammady wrote: Did you check that tracking is turned on? The central star will move to the edge if you are not tracking. Even if you have clouds, it will disappear and reappear approx in the same location. Which mount you are using?

I am reasonably confident this is not a Mount issue as it only happens with the autofocus.
The only time I turn off tracking is when the mount is parked.
It is a Losmandy G11 with Gemini 2.

Paul

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
phomer60
Gold Boarder
Gold Boarder
Posts: 236
More
Topic Author
Autofocus Star selection with a sub frame not centring the star #61208

xthestreams wrote: Fascinating! Well it's not mirror flop then!

Could you screen shot your settings and share - this is interesting!


I will get some screen shots but it may be a while although there may be gap in the weather Friday night.

Clear skies are a rarity at the moment so my main priority has been to get some images, so I immediately go and manually select a star.

Paul

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
mhammady
Gold Boarder
Gold Boarder
Posts: 173
More
Autofocus Star selection with a sub frame not centring the star #61209

phomer60 wrote: I am reasonably confident this is not a Mount issue as it only happens with the autofocus.
The only time I turn off tracking is when the mount is parked.
It is a Losmandy G11 with Gemini 2.




when I have something like that (keep loosing the focus star especially outside the green box with subframes), I start guiding before focusing. It helps retain the star in the green box. Also, I use a 64-bit box size just in case.

- Mohamed

Celestron 8SE, Sky-Watcher HEQ5 Pro mount, Raspberry Pi 4 Kstars-Ekos-Indi server, JMI Motofocus
ZWO OAG with ASI120MM Mini (mono) guide, ZWO ASI183MM Pro, ZWO EFW (LRGBHaO3), Celestron f/6.3 reducer

telescopius.com/profile/mhammady

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
phomer60
Gold Boarder
Gold Boarder
Posts: 236
More
Topic Author
Autofocus Star selection with a sub frame not centring the star #61214

mhammady wrote:

phomer60 wrote: I am reasonably confident this is not a Mount issue as it only happens with the autofocus.
The only time I turn off tracking is when the mount is parked.
It is a Losmandy G11 with Gemini 2.




when I have something like that (keep loosing the focus star especially outside the green box with subframes), I start guiding before focusing. It helps retain the star in the green box. Also, I use a 64-bit box size just in case.


Guiding must be turned off while focusing as I am using off-axis guiding.

The problem is not that the star moves away from the centre, it is never in the centre in the first place, it is selected and positioned on the edge of the subframe it does not move to the edge.

Paul

Please Log in or Create an account to join the conversation.

1 month 3 weeks ago
mhammady
Gold Boarder
Gold Boarder
Posts: 173
More
Autofocus Star selection with a sub frame not centring the star #61217
Try the full field option with 15% & 55% as annular values, and see if your problem is resolved.


- Mohamed

Celestron 8SE, Sky-Watcher HEQ5 Pro mount, Raspberry Pi 4 Kstars-Ekos-Indi server, JMI Motofocus
ZWO OAG with ASI120MM Mini (mono) guide, ZWO ASI183MM Pro, ZWO EFW (LRGBHaO3), Celestron f/6.3 reducer

telescopius.com/profile/mhammady
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.666 seconds