×
INDI Library v1.8.4 Released

Minor bugfix release with some highlights:

Autoguiding aborted when it is not....?

2 weeks 22 hours ago
mlarsson
Platinum Boarder
Platinum Boarder
Posts: 349
Karma: 1
More
Topic Author
Autoguiding aborted when it is not....? #50928
Hi!

I'm a bit confused by this. Running Scheduler, and exposures are aborted with the message "autoguiding aborted", then restarted. I use PHD2. But the guding was NOT aborted, not that I can see. And no reason for it, a clear star and working well.

Anyone can help me understand what is going on here?

Logs attached from Kstars and PHD2.

Magnus


C8, Losmandy G11, Canon 1000D astromodified.
Attachments:

Please Log in or Create an account to join the conversation.

2 weeks 20 hours ago
sterne-jaeger
Platinum Boarder
Platinum Boarder
Posts: 478
Karma: 6
More
Autoguiding aborted when it is not....? #50930
Hi Magnus,
could you be a little more specific when it happened? In the log file there are several events when PHD reports "Guiding Stopped":
[2020-03-19T19:17:47.417 CET DEBG ][     org.kde.kstars.ekos.guide] - PHD2: event: "{\"Event\":\"ConfigurationChange\",\"Timestamp\":1584641867.412,\"Host\":\"stellarmate4\",\"Inst\":1}\r\n"
[2020-03-19T19:17:47.418 CET INFO ][     org.kde.kstars.ekos.guide] - "Unknown PHD2 event: ConfigurationChange"
[2020-03-19T19:17:47.419 CET DEBG ][     org.kde.kstars.ekos.guide] - PHD2: event: "{\"Event\":\"GuidingStopped\",\"Timestamp\":1584641867.412,\"Host\":\"stellarmate4\",\"Inst\":1}\r\n"
[2020-03-19T19:17:47.419 CET INFO ][     org.kde.kstars.ekos.guide] - "PHD2: Guiding Stopped."
[2020-03-19T19:17:47.421 CET DEBG ][   org.kde.kstars.ekos.capture] - Guiding state changed from "Guiding" to "Aborted"
[2020-03-19T19:17:47.421 CET INFO ][     org.kde.kstars.ekos.guide] - "Autoguiding aborted."

- Wolfgang

TSA-120 + FSQ-85 + GSO 150/750 | Avalon Linear + M-zero | Moravian G2-8300 + ASI 1600mm pro + ASI 294mc pro | KStars/INDI on Raspberry Pi 4 with Raspbian 10

Please Log in or Create an account to join the conversation.

2 weeks 12 hours ago
mlarsson
Platinum Boarder
Platinum Boarder
Posts: 349
Karma: 1
More
Topic Author
Autoguiding aborted when it is not....? #50943
Hi!

I happened several times, mid exposure.

But I solved it. It was my dither setttings that were off, causing ekos to abort exposure when guiding deviated some, far into the exposure.

So: problem solved!

Magnus


C8, Losmandy G11, Canon 1000D astromodified.

Please Log in or Create an account to join the conversation.

1 week 6 days ago
Acapulco Rolf
Senior Boarder
Senior Boarder
Posts: 49
Karma: 2
More
Autoguiding aborted when it is not....? #50961
Hi Magnus

So what dithering settings did you settle on in the end?
FWIW, below are the dither settings that I currently have

Attachments:

Please Log in or Create an account to join the conversation.

1 week 6 days ago
mlarsson
Platinum Boarder
Platinum Boarder
Posts: 349
Karma: 1
More
Topic Author
Autoguiding aborted when it is not....? #50981
Hi!

Here's mine. Seems to work OK.



Best,

Magnus


C8, Losmandy G11, Canon 1000D astromodified.
Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.526 seconds