×

INDI Library v1.9.6 Released (21 May 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Meridian flip weirdness

  • Posts: 48
  • Thank you received: 3

Meridian flip weirdness was created by Vin

Hello,

I've noticed s/thing weird happening w my meridian flips last two times.  I'm using 3.5.4, and I always calibrate the mount model first.  The flip starts to happen when it should, but the mount module on EKOS then doesn't complete.  It instead seems to run into a loop saying Command failed or Goto limit reached (I can't quite remember - sorry I know I should have logged it, may try a synthetic one tomorrow).  Also the Capture & Solve doesn't work - for some bizarre reason, the Capture & Solve starts trying to solve for Polaris, even though its done the flip and is pretty much pointing at the same object?

Has anyone experienced anything like this?

Cheers,

Vin
7 months 1 week ago #77883

Please Log in or Create an account to join the conversation.

  • Posts: 39
  • Thank you received: 5

Replied by Damian on topic Meridian flip weirdness

Hi Vin,
Could you add your equipment list to your sig please?
Knowing what mount you're using is helpful.
Thanks
WO ZS61 II, ASI183MC Pro, ZWO 120MM-S Guider, ZWO EAF, HEQ5 Pro, INDI/EKOS on Ubuntu 20.04
The following user(s) said Thank You: Vin
7 months 1 week ago #77898

Please Log in or Create an account to join the conversation.

  • Posts: 48
  • Thank you received: 3

Replied by Vin on topic Meridian flip weirdness

Hi sorry for such a slow reply. Will try & do that - meantime my mount is HEQ5Pro belt-modded, and I typically use an RPi3 as the remote server, connected via ethernet to a Mac. Cheers
6 months 1 day ago #78890

Please Log in or Create an account to join the conversation.

Time to create page: 0.372 seconds