×

INDI Library v1.9.7 Released (29 Jul 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

Skywatcher AZ GTi with Ekos

  • Posts: 57
  • Thank you received: 2
Hello,

I connected Ekos to the AZ GTi mount successfully, but the goto actions seem irrelevant.
For example, when moving only in altitude, it also moves in azimuth (is it using equatorial mode?).
When connecting with the Android app, it does say Alt mode.

Thank you and clear skies!
1 year 11 months ago #59512

Please Log in or Create an account to join the conversation.

  • Posts: 17
  • Thank you received: 0
I ordered a StellarMate EQDIR cable from opt. Would this allow my StellarMate control the mount using EQMOD driver?
8 months 5 days ago #78521

Please Log in or Create an account to join the conversation.

That one is for SkyWatcher EQ5/6/8 and not for AZ-GTi. You need an RJ12 cable like this: www.amazon.com/Skywatcher-Telescope-Connect-Replacing-Control
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
8 months 5 days ago #78524

Please Log in or Create an account to join the conversation.

  • Posts: 17
  • Thank you received: 0
Ok. I have ordered the new cable.

In the meantime I am trying to connect via stellarmate hotspot using the Station Mode in the SynScan Pro app. The connection was successful and I was able to control the mount while on stellarmate hotspot using SynScan. But I am not able to connect Ekos using either the EQMOD or AltAz indi drivers. I have set the IP address to 192.168.4.1 and port to 11880. Please advise.
8 months 4 days ago #78536

Please Log in or Create an account to join the conversation.

If you connected AZ-GTI to StellarMate, then AZ-GTi got assigned a different IP address (maybe 10.250.250.2 or something like that, you need to figure out which IP address it was assigned)
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
8 months 4 days ago #78537

Please Log in or Create an account to join the conversation.

  • Posts: 17
  • Thank you received: 0
Yes. The app connection was 10.250.250.30. I tried that but don’t know how to assign port. What’s the PORT assignment?
8 months 4 days ago #78538

Please Log in or Create an account to join the conversation.

  • Posts: 17
  • Thank you received: 0
What’s the port assignment. I couldn’t get mine to work?
8 months 3 days ago #78546

Please Log in or Create an account to join the conversation.

What do you mean by Port Assignment exactly? Only the IP address needs to be updated.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
8 months 3 days ago #78549

Please Log in or Create an account to join the conversation.

  • Posts: 17
  • Thank you received: 0
It worked!

The port is 11880.

In summary:

Station mode and get the IP address when you connect SW AZ gti with StellarMate.

In the EKOS control panel for the indi driver EQMOD (not az-gti), use the above IP address and Port 11880, UDP.

VOILA, and you will be connected.
8 months 3 days ago #78559

Please Log in or Create an account to join the conversation.

Btw, is AZ-GTi in Equatorial mode working OK with GOTOs..etc with EQMod driver?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
7 months 1 week ago #79171

Please Log in or Create an account to join the conversation.

  • Posts: 17
  • Thank you received: 0
Everything works. GOTO in equatorial works just fine. Excellent mount for StellarMate when connected. There is no clear instruction on Wi-Fi connectivity.
7 months 1 week ago #79183

Please Log in or Create an account to join the conversation.

Time to create page: 0.934 seconds