×

INDI Library v1.8.0 is Released (27 Jul 2019)

INDI Library v1.8.0 is mostly a maintenance release to fix a few bugs in several drivers.

EQMod problems

  • Posts: 11
  • Thank you received: 0

EQMod problems was created by Paul K

Hello! I have a problem connecting Eqmod to Stellarmate. Eqmod is determined by the system, but the connection does not occur. Something is wrong with the port drivers. There are two of them, / dev / eqmodmount does not connect the mount with it, you need to use the second port / dev / ttyUSB0. I select it in the eqmod settings in the connection tab. Does not help. A message appears stating that this port is busy with another process. How to fix it? I tried to connect eqmod on another computer with kstars installed, no problems whatsoever. And with Stellarmate such a problem. I think you will understand me. Thanks for the help!
1 week 5 days ago #41891
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 10
  • Thank you received: 2

Replied by aj55 on topic EQMod problems

Hi Paul,
I had exactly the same problem. It was the gpsd deamon which blocked the port.

Now totally disabled the gpsd deamon. Edited the /etc/default/gpsd script and made:
START_DEAMON="false"
USBAUTO="false"
and also put # in front of the rest...

No problems now ;-)

Cheers Arnold
The following user(s) said Thank You: Paul K
1 week 5 days ago #41893

Please Log in or Create an account to join the conversation.

Time to create page: 0.676 seconds