Davy HUBERT replied to the topic 'Is INDI ready for Ubuntu 22.04?' in the forum. 1 month ago

Hi !

I used pinning and I was able to install indi-sx and indi-eqmod. Some conflicts still remains but ...
To do so, I created a file /etc/apt/preferences.d/indi with this content :

Package: *
Pin: release o=LP-PPA-mutlaqja
Pin-Priority: 800

Hope it helps.

Regards

Read More...

Davy HUBERT created a new topic ' SH2-132 SHO' in the forum. 4 years ago

Hi everyone,

I didn't see this category... so let me present you my last image. It's SH2-132 an emission nebula located in cepheus. Of course, I use Kstars/Ekos and Indi to capture the frames. My setup is a 102 F7 APO refractor, with a Trius SX-694, Baader narrow band filters and an Orion Atlas mount.
There is 43 x 1200 sec in Ha, 32 x 1200 sec in O3 and 18 x 1200sec in S2. Approximately 31 hours.

0a528862-d2b7-446d-8ba6-f4030bf06dfc-1537113824.jpg
Clic on the image to see the full version

Processing was done with pixinsight and photoshop

Hope you enjoy, let me know what do you think of it.

regards,
Davy

Read More...

Hi,
I installed the nightly version and the problem is solved.
Thank you Jasem ! :)
I'll open a different post to discuss about a strange behaviour that noticed with my SX cameras.

Regards,
Davy

Read More...

Thank you ! I'll do that :)

Read More...

Thank you Jasem :) .
Does it means that I could have the fix if I use your nightly ppa ?

Regards,
Davy

Read More...

Hi everyone,

I'm experiencing some issues since I upgrade to kstars 2.9.4.
I use the scheduler to perform my imaging sequences, here is how it's set up :
I set the target and give a fits file for alignment ;
I checked the steps : Track, Focus, Align and Guide
I gave a sequence file.

When the scheduler is launched every thing works fine until it try to start the imaging sequence. The imaging sequence don't start ant send me this message :

Manual scheduled focusing is not supported. Run Autofocus process before trying again.
In the sequence I checked : "Guiding deviation <" ; "autofocus if HFR >" ; "Refocus every" and "Meridian flip if Ha >"
If I manually launch an autofocus then I can start the sequence (but an autofocus was already done by the scheduler...).

So I tried to upgrade Kstars to 2.9.5 and indi to 1.7.1. And, well, it's getting worse, now, even if I launch an autofocus manually the sequence don't start sending me the same message as before. The only way I found is to unchecked the autofocus boxes in the sequence parameters...

I think I missed something... :)

Regards,

Davy

Read More...

Davy HUBERT replied to the topic 'Call for SEP testing' in the forum. 4 years ago

Hey sounds great !
I'll give a try to this new module as soon as the weather is good.

Davy

Read More...

Hi Jasem,

Thank you for your answer :) .
Number of images to capture is now successfully saved with version 2.8.3.
But It still doesn't save the exposure time, even if I set it to 5s (for example) and click autofocus.

If you need some files or log feel free to ask :)

Best regards,

Davy

Read More...