Thanks,

I was wondering the way to put the Raspi 4 onto my telescope, Noctua is a good one to avoid vibrations ... Have any people resolved vibrations to the telescope with fan ?

Read More...

I thought about Raspberry 4 fan, how are going to manage it ?

Gérard

Read More...

Hello gmck,

Yaourt is deprecated and went off Manjaro's distro, you should use YAY to replace it so I have found this for you searching on google: Don't forget Google is yours best friend!
By the way, why don't you use others distros ? I think about Ubuntu, largely supported here for a novice and really easy to work with.

Cheers

Read More...

TuxAstro replied to the topic 'Frustration !!!!' in the forum. 7 months ago

Hello everybody,

I follow this thread with attention and I wonder if this should be useful to test USB ports ...

Read More...

OK resolved ...

It's necessary to install pi-bluetooth so ...

apt install pi-bluetooth


Read More...

Hello eveybody,

I installed Ubuntu 19.10 server for my Raspberry 4 , all goes well with Indi but I can't connect my bluetooth GPS NMEA Navigon, it seems that no controler activate on system.
I get this:

bluetooth]# scan on
No default controller available

That's gets me nuts, anybody resolved this issue ?

Thanks fully

Read More...

Hello Khobar,

GSC must be installed, did you do that ?

Read More...

Hi everybody,

I have installed lastest update Kstars 3.2.2 and indilib 1.7.8, since astrometry can't solve offline but seems work with
load and slew...I use Ubuntu 16 onto Raspberry 3.0 and Kstars onto Windows10 ...

I don't understand what is wrong ... I have reinstalled Kstars 3.2.1 but I believe some issue with lib 1.7.8 but where ?

Have a nice night

Gerard

Read More...

TuxAstro replied to the topic 'GPS/GRPS tracking help' in the forum. 1 year ago

Hello YitEarp,

Try to configure ...


Read More...

TuxAstro replied to the topic 'ALS - Astro Live Stacker' in the forum. 1 year ago

Hi Gilles,

I have already seen this project in an others web site !!!
That's should be great to include into Ekos ...

Heeeee Jasem Take a look !!!

Gérard

Read More...

TuxAstro replied to the topic 'Etcher not etching' in the forum. 1 year ago

I have never checked parity image before. If RPI light doesn't change of color,image seems to be not properly
installed. As I have got FTH I downloaded twice may be it should be better to check the parity.
For the parity you have just to compare both parity value given with the image with the one you had downloaded, they
have to be the same.

Gérard

Read More...

TuxAstro replied to the topic 'Etcher not etching' in the forum. 1 year ago

Hello Bjorn,

I use version 0.9.5, works well no issue

Gérard

Read More...