Raspberry Pi 4, Kstars 3.3.8 and astrometry.net v0.76 from repository not working off-line. The solver will never solve it.
I compiled astrometry.net the current version v 0.78 and it works off-line.

Read More...

Hello,
is it possible to install on hdd/sdd or only to SD? (Raspberry Pi4)

Thanks.

Tomas

Read More...

Problem solved.

Telescope focus incorrectly set. It should be 3048 mm and I entered 30480 mm. It broke the FITS head.

T.

Read More...

Hello,
Kstars 3.3.8 + SBIG CCD does not save the date and time in the images.
The FITS header must contain DATE-OBS. DATE-OBS is missing.
Kstars 3.3.8 + CCD Simulator DATE-OBS is included.

Bug? Option off?

Tomas

Read More...

Hello,
my mount from Meade LX200GPS is dead. Now I use OTA on mount EQ8. I want to use Meade Microfocuser (jack 3.5) and I'm looking for a hw driver for which to use Indilib.
Some idea? I am able to make it (arduino, raspberry, ...).
Thanks

Read More...

wvreeven wrote: Silly question but is the mount tracking?


Wouter

Yes, sidereal tracking. I use Mount simulator.

Odesláno z mého Redmi Note 3 pomocí Tapatalk

Read More...

I set the simulator as a Canon 5D and the stars are ellipses.:(



Read More...

What dependencies do I need to install? I solve the same problem. Thanks

Read More...

Hi guys,
I have a question about the existence of a driver.
At the observatory we have a controlled dome connected (RJ11) to the EQ-8 (Skyscan hand control). Unfortunately it is "blackbox" :-( and reads azimuth mount.

Is there any driver for this wiring?

When I use the EQMOD driver, the hand is disconnected and the "blackbox" has nowhere to plug in. I could make RS232-> TTL and plug in "blackbox". Is the driver?
When I use the Synscan driver, the cable is connected to the (RJ11) connector where the "blackbox" is connected.

Thanks

Tomas

Read More...

indilib.org/download/ubuntu.html

Read the "If you get an error" part.

indilib.org/forum/general/4313-kstars-v3-0-0-is-released.html

Read More...

Tomas Kalisch replied to the topic 'KStars v3.0.0 is released!' in the forum. 2 years ago

Thanks, it works.

Read More...

Tomas Kalisch replied to the topic 'KStars v3.0.0 is released!' in the forum. 2 years ago

Can not update and install. Some collision with language cs or en ( kde-l10n-cs or kde-l10n-engb ).

Linux Mint 18.3 Xfce x86_64bit

sudo apt install kstars-bleeding
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following additional packages will be installed:
  kstars-bleeding-data kstars-bleeding-dbg
The following NEW packages will be installed
  kstars-bleeding kstars-bleeding-data kstars-bleeding-dbg
0 to upgrade, 3 to newly install, 0 to remove and 14 not to upgrade.
Need to get 0 B/92.3 MB of archives.
After this operation, 145 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Selecting previously unselected package kstars-bleeding-data.
(Reading database ... 1464548 files and directories currently installed.)
Preparing to unpack .../kstars-bleeding-data_6%3a3.0.0+201812210630~ubuntu16.04.1_all.deb ...
Unpacking kstars-bleeding-data (6:3.0.0+201812210630~ubuntu16.04.1) ...
dpkg: error processing archive /var/cache/apt/archives/kstars-bleeding-data_6%3a3.0.0+201812210630~ubuntu16.04.1_all.deb (--unpack):
 trying to overwrite '/usr/share/locale/cs/LC_MESSAGES/kstars.mo', which is also in package kde-l10n-cs 4:16.04.3-0ubuntu1~ubuntu16.04~ppa2
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Selecting previously unselected package kstars-bleeding-dbg.
Preparing to unpack .../kstars-bleeding-dbg_6%3a3.0.0+201812210630~ubuntu16.04.1_amd64.deb ...
Unpacking kstars-bleeding-dbg (6:3.0.0+201812210630~ubuntu16.04.1) ...
Selecting previously unselected package kstars-bleeding.
Preparing to unpack .../kstars-bleeding_6%3a3.0.0+201812210630~ubuntu16.04.1_amd64.deb ...
Unpacking kstars-bleeding (6:3.0.0+201812210630~ubuntu16.04.1) ...
Processing triggers for hicolor-icon-theme (0.15-0ubuntu1.1) ...
Processing triggers for desktop-file-utils (0.22+linuxmint1) ...
Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20180209-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Processing triggers for gnome-menus (3.13.3-6ubuntu3.1) ...
Processing triggers for mime-support (3.59ubuntu1) ...
Processing triggers for man-db (2.7.5-1) ...
Errors were encountered while processing:
 /var/cache/apt/archives/kstars-bleeding-data_6%3a3.0.0+201812210630~ubuntu16.04.1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Read More...

Hello to everybody,

the detector shows 0% of the cloud (which corresponds to reality) but still reports that it is overcast (****** CLOUDY ****) and the first LED indicator is lit.

So far, I do not have a roof-closing connection, but I'm planning it in the future. I assume correctly that this will be a problem.

Why? Do you have the same reporting?

Read More...