Hi,
You need to edit the config.txt file with the correct resolution...

Read More...

AstroNerd replied to the topic 'Kstars on RPi4' in the forum. 1 week ago

rishigarrod wrote: Thanks, I will give this a try. It's a MacBook pro with a retina screen. Might give its own challenges but I will see.

Yes, that worked, 4kp60=1 was the golden tip!

Works really well. The resolution is fantastic and the response is still good. Great to have so much real estate. I can have all the windows open (Kstars / Ekos / Indi) next to each other.


Glad it worked for you....and I agree, I use 2560 x 1440 any more and it gets really laggy over VNC...as I run it all on the rpi...

Read More...

AstroNerd replied to the topic 'Kstars on RPi4' in the forum. 1 week ago

dean wrote: your group and mode values are incompatible maybe ? seems like group 2 only goes up to 87:
tinyurl.com/1fg6bkj6

the section starting at "Which values are valid for my monitor?" looks like it has
the info you need


Mode 88 is correct as he is setting a custom resolution, so needs to use a mode outside of the used ones....

Read More...

AstroNerd replied to the topic 'Kstars on RPi4' in the forum. 1 week ago

rishigarrod wrote: Corrected hdmi_cvt=2880 1800 60 3 0 0
to hdmi_cvt=2880 1800 60 2 0 0
aspect ratio was wrong. But still the same result.


You need to uncomment the 4kp60=1 line, as this allows resolutions above HD....

Read More...

AstroNerd replied to the topic 'Kstars on RPi4' in the forum. 1 week ago

Mode 88 is correct as that is for custom resolutions, it’s what I use for 2560 x 1440...

Read More...

AstroNerd replied to the topic 'Kstars on RPi4' in the forum. 1 week ago

Hi,
I run it all on the PI4, the 8gb version but 4gb is fine, and I run from a Samsung 120gb SSD...
I also use RealVNC to access, as it’s much faster that the build it noVNC, also I use a monitor with 2k resolution, 2560 x 1440....
All runs perfectly....

Read More...

AstroNerd replied to the topic 'KStars/EKOS with INDIGOSKY' in the forum. 2 weeks ago

This forum is for discussing Indi and not indigo, they are different ...

Read More...

I used to have this issue with my UPB, I stopped using the serial mapper with it, and it’s worked ever since, for some reason it does not work with the serial port it assigns....

Read More...

wezelball wrote: HI,

I just got my Rigel nStep USB focuser working under Ekos. Everything's working okay except the focuser direction is the opposite of what it should be. When I press the focus in button, the focuser moves out, and vice versa.
My question: Is there a way in software to reverse the direction of travel for so that the focuser moves in the proper direction? (focus in shortens the focus tube, focus out lengthens it.)

If it matters, i have a Raspberry Pi 4 running Astroberry.


This is the same for me too, it depends on which side of the focuser your motor is on, the controls are correct if your motor is on the fins focus side, if on the coarse focus side then you have to enable the “reverse direction” in the INdI driver label....no problem.....

Read More...

AstroNerd replied to the topic 'Pegasus Ultimate Dew heaters' in the forum. 2 weeks ago

rishigarrod wrote: Since I upgraded to the latest firmware I don't get those anymore.
What firmware are your on. 2.4 is the one that fixed it for me.


Yes, I am on 2.4...

Read More...

AstroNerd replied to the topic 'Pegasus Ultimate Dew heaters' in the forum. 2 weeks ago

I also get these errors very often from the UPB driver when in use...



Read More...

AstroNerd replied to the topic 'Pegasus Ultimate Dew heaters' in the forum. 2 weeks ago

Hi,
Yes I know how to use it, my issue is that it does not seem to work as it should...first of all in the INdI driver there is no option to set “in” or “out” and second for example, if I move the focuser 500 steps out, and the Backlash is set to 100 then I have only actually moved 400, but the 100 backlash steps are not counted in the actual position, not taken into account in the move, it will show that you have moved 500 steps, which is wrong, so at some point the figures shown in the stepper motor settings are going to be way out..and repeatability will not be possible without re setting everything...

And am I correct in thinking that is you set it to “in” then backlash compensation will only be used on the IN movement and NOT on the OUT movement...is that what you were saying...if so why, you bet backlash on every move, in or out when changing direction...?.

Read More...