Ruben Diez-Lazaro replied to the topic 'Using 3 cameras at once?' in the forum. 1 year ago

+1 for this. I'm help to a friend with an INDI based setup and he have in mind use two DSLRs with two telescopes in parallel (same mount).

Read More...

It works!!!

Thanks a lot, @Ihoujin

Read More...

milosz wrote: Hi All,
[.....] On my small screen it almost completely covers the kstars map. When I try to minimize the ekos window, kstars also gets minimized, so I can’t use the map. That is pretty annoying :(
milosz


I have same issue, also with LXDE and Debian testing (buster).

I have no idea about the cause. May be desktop problem and/or a incompatibility with some of the KDE libraries that kstars/ekos use...

Any way, waiting for the problem to be solved, I found a dirty trick that satisfies me.

I maximize the kstars window. Then I open ekos and also maximize its window (this suits for me, since I run them in a netbook with small screen). Then, instead minimize the ekos window in order to can operate with the kstars one, I roll it up...

Then, the ekos window stay rolled over the bar title of kstars window, so there is no inconvenience for operate the kstars window. For "return" to the ekos window, I simply roll out it...

With LXDE (really, with the Openbox window system), you can roll up/out a window by selecting the option in the menu showed when you do right click in the window tithe.

For you convenience, you can also put a "roll up/out" icon in the window title bar (similar to de minimize/maximize/close ones). For configure this in LXDE you can go to Preferences/Openbox Configuration Manager/Appearance and add a "S" in the Window Titles box.

Hope this helps.

Read More...

Seems that the maximun resolution for most of the netbook is 1024x600 (WSVGA), but kstars/ekos is optimiced for a minimun of 1024x768 (XGA)...

See en.wikipedia.org/wiki/List_of_common_resolutions for a list of common resolutions.

You CAN'T use a REAL resolution greatter that the maximun one (1024x600), but you can force a VIRTUAL resolution of 1024x768.

A virtual resolution greatter that the real one leads to the fact that you need do scroll in your screen to see entirely your virtual desktop. For avoid this, you can SCALE the virtual resolution to the real one.

You can define real aand virtual resolutions and scale this last with the command xrandr.

First, you can execute xrandf without arguments for find the name of the output you are ussing and the real resolutions available.

In my case, the name of my output is LVDS1 and the maximun real resolution is 1024x600

Due I want to define a virtual resolution of 1024x768, the scale factors are:

1024/1024=1.0
768/600=1.28

Now we have all the data for execute the comman that will puts a virtual resolution of 1024x768 scaled to a real one of 1024x600 in our output (named LVDS1):

xrandr --output LVDS1 --mode 1024x600 --panning 1024x768 --scale 1.0x1.28

For execute this command every time you login in your desktop, please reffer to the documentation of the desktop environment you are using. In my case I'm using LXDE, and the way to do it is modify accordelly the xrandr command in the file $HOME/.config/autostart/lxrandr-autostart.desktop

Hope this helps.

NOTE: the command xrandr doesn't works well with advanced grphics cards as NVIDIA or ATI. For these ones, the respective companies provides equivalent specific commands.

Read More...

Same issue in my Debian buster. I fixed it by installing the meta package "breeze".

Read More...