Here I go again...
Updated/upgraded to latest Stellarmate/KStars/Ekos.
First try - the flip went well!
Second try - same problem - guider went in the wrong/opposite direction while calibrating. After stop/start - all is well.

So, it works but cannot be done unattended.
Really upsetting.
It did work fine a year ago.

Read More...

So... I said it was solved. Not really.
Over the past month, I was playing mainly with my RST-135 mount (which I need to setup/align every night) and 1.6.0.
There I had this error maybe a couple of times but then it just went away - everything was running smoothly for about 10 nights in a row.
Everything was running on RPI.

Tonight I switched to my permanent installation (HEQ5).
There I don't normally do Polar Alignment so I didn't notice before but when I tried I got this "FOV must be 10 arcmins" issue and I couldn't get rid of it!
I restarted/rebooted several times. Rearranged cables. Nothing helped.

I reverted back to 1.5.9 and there it worked.
On RPI.
When switched to Windows KStars client (latest stable 3.5.5) - I again got "FOV must be 10 arcmins" error.

Well. Hopefully it will get sorted out in the next release.
It's really behaving strangely.

Just reporting.
Thanks!

Read More...

For me, the new guiding works the same or even a bit better than the old one.
That is for two mounts - HEQ5 and RST-135.
Had to tweak parameters to make the guiding work right.

Read More...

I am not sure what the root cause of this might be...
I had it several times randomly and it would go away after a reboot.
Didn't install any updates/nightlies and recently had three nights in a row without this problem.
I did rearrange the cables though.

Read More...

Equirectangular is the only one which doesn't work right with the Terrain feature.
I use Lambert Azimuthal Equal-area just because it's the default...

Read More...

Two nights in a row - not a single problem.
So, the problems I was originally having were most likely due to flaky cabling.
I am glad I got this sorted out.

Thanks!

Read More...

maxthebuilder replied to the topic 'L-eNhance filter' in the forum. 3 weeks ago

Longer exposure and higher ISO?

Read More...

I moved cables around. Seemed to help.
Tonight I didn't have the above problems.
KStars crashed once right before the second image in the sequence was completed.
Restarted KStars/Ekos. Now 3 hours in - all is well, including the meridian flip.

That's for my RST-135 setup.

Thanks!

Read More...

Hello,
After updating my RPI4 to SM 1.6.0, intermittently, I am getting a "DISABLED: FOV must be 10 arcmins or wider. 60+arcminutes is recommended." in Polar Alignment Tab.
My FOV is more than adequate.
A reboot usually clears that issue.
Other people reported this for SM 1.6.0. 
This never happened with earlier versions of SM.

Another issue - the guider sometimes times-out, the guiding needs to be stopped/restarted.
Again, I never had this with earlier versions of SM.

I am attaching two log files.
-- shorter one. Right after "DISABLED: FOV must be 10 arcmins..." (reboot).
-- longer one. Guider timeout at 22:27:46.763.

Thanks!
 

File Attachment:

File Name: 2021-09-28.zip
File Size: 1,100 KB


Read More...

maxthebuilder replied to the topic 'Re:optimizing plate solver' in the forum. 4 weeks ago

I also had "DISABLED: FOV must be 10 arcmins or wider. 60+arcminutes is recommended." several times after updating to 1.6.0.
Only on one of my two setups, however.
Reboot helped.
I blamed a flaky USB cable connection.

Read More...

Tonight I gave RST-135 and SM 1.6.0 one more try.
Worked well.
Yes, I did have some USB cables/connection issues and I did have the mount under-powered.
Fixed that.
One more thing which caused yet another problem - after the update to 1.6.0, the RST's option "simulate the pier side" got turned ON.
It should be OFF.
Once I got all this figured out, everything started working beautifully.
Tomorrow I am going to go to a remote dark location - hopefully, the setup will cooperate.
Thanks!

Read More...

I had a bunch of strange issues with RST-135 and SM 1.6.0.
Some of them might have been related to USB cables and/or power supply under-voltage.
For now I reverted back to 1.5.9 until after the next New Moon.
Will report after that.
Thanks!

Read More...

Hello,
After I upgraded to SM 1.6.0 my RST-135 fails to guide after the meridian flip.
It flips, plate solves and resumes the photo sequence without re-calibrating the guider and without actually starting the guider.
Tried three times with the same result.
Worked fine with SM 1.5.9
Just reporting.
Thanks!
 

Read More...