Jim Johnston replied to the topic 'PHD2 Error' in the forum. 9 months ago

Ok, thanks for your quick reply. If it occurs again i'll update this post.

Jim

Read More...

Jim Johnston replied to the topic 'PHD2 Error' in the forum. 9 months ago

I am running via Astroberry on a RaspberryPi4 with 4GB RAM. Since posting this, Have have rebooted it several time now and suddenly the error went away and PHD2 now starts up fine again. I will have to wait and see if it performs normally on my next clear night.

Thanks for the reply. As for your request...this is with PHD2 now running normally so don't know if it would now be useful info or not.



Jim

Read More...

Jim Johnston replied to the topic 'PHD2 Error' in the forum. 9 months ago

Also wanted to add that this persists despite doing a soft and hard reboot.

Read More...

Jim Johnston created a new topic ' PHD2 Error' in the forum. 9 months ago

Seeing this error today with PHD2...



Unable to start PHD2 at all now. Also noticed when out last night that, while I had my exposure time in PHD2 set to 1.5s, the graph would take 5-7 seconds to update, like there was a major lag. Could the two be related?

Jim

Read More...

Will this fix this message...



Jim

Read More...

Jim Johnston replied to the topic 'ZWO 8 Position Filter Wheel' in the forum. 9 months ago

*SOLVED*

I deleted the "ASI EFW_config.xml" and "ASI EFW_config.xml.default" files and then restarted K-Stars and this solved the issue.

Jim

Read More...

Eric,

Thank you. If I am running Astroberry, do I update by just running "sudo apt update & upgrade"?

Jim

Read More...

Jim Johnston created a new topic ' ZWO 8 Position Filter Wheel' in the forum. 9 months ago

Just wondering why I am unable to assign filters to slots 6-8 on my ZWO 8 position filter wheel? I am running K-Stars/Ekos on Astroberry and only have the option for 5 slots on the filter wheel, despite it being an 8 position wheel, and being able to move through all eight positions.




Jim

Read More...

Eric,

It would be much appreciated if you could have a look at this and possibly fix it :)

Jim

Read More...

Didn't know; i'll give it a try tonight. Thanks.

Jim

Read More...

I think it would be a good idea to have some form of identification marker highlight the users "chosen" bright star during the polar alignment, so that it is more easily recognizable. It can be easy to forget which star you are suppose to be moving towards the target, especially if there are large movements of the mount when adjusting the Alt/Az bolts on the mount.

Jim

Read More...

How do I get the settings to stick? Last night I unchecked the "Abort Tracking" box and disabled "Limit Goto", however this morning when I re-started everything it was again selected. I assumed that if I clicked on the "Save" button on the Options tabs then it would automatically restore my setting the next time I started up?



Jim

Read More...

Anything here I need to change? I did already un-check the "Abort-Tracking" box after the last instance - it was checked. I also disabled "Limit Goto".



Jim J

Read More...

Ok, just noticed this in a test I performed this PM in which the tracking stopped..

Scope was tracking Sirius, which is well about the horizon. How do I disable or adjust limits?

Jim

Read More...