SultanDesert replied to the topic 'KStars does not launch. libraw.so.20 not found' in the forum. 2 weeks ago

If the problem is still there, maybe On need to open a ticket directly to stellarmate's support

Clear skies

Read More...

SultanDesert replied to the topic 'KStars does not launch. libraw.so.20 not found' in the forum. 2 weeks ago

I had the same issue after updating from beta channel...
I switched to stable from app
and all is fine for now.

Regards,
ouioui

Read More...

SultanDesert replied to the topic 'KStars on Raspberry Pi4 and Ubuntu MATE 20.04' in the forum. 3 weeks ago

Thanks Wouter!
I used the find command and only gives me library files.

I'll check again

Clear skies

Read More...

SultanDesert replied to the topic 'KStars on Raspberry Pi4 and Ubuntu MATE 20.04' in the forum. 3 weeks ago

Hi,
i installed 20.04 server (x64)on my RPi4 whith kstars, astrometry, indiwebmanager

The only thing that doesn't install is sextractor :
librairy files are there when i seach with find command. But the binary in usr/bin isn't there
I tried both from ppa and astropi3 script...And sextractor binary is still missing
I thought that i will be installed with kstars...
Is there an another way to install it without cloning kstars Git ?

Clear skies

Read More...

SultanDesert replied to the topic 'Meridian flip on capture page' in the forum. 4 weeks ago

Hi Paul,
you'll find it in mount tab of wood.

Clear skies

Read More...

SultanDesert replied to the topic 'Focusing without motorized automation.' in the forum. 1 month ago

rkarpa01 wrote: I had similar problem with my D5200. It had to be set to BULB mode, then it worked fine.

Hi rkarpa01,

it was set ton bulb mode.

best regards,

ouioui

Read More...

c8hd wrote: Sorry, Whitch cable do you connect the d5300?


Hi C8hd,
i'm using the original nikon usb cable. I also tried with an another one without success.

Cheers
ouioui

Read More...

Hi,

I 'm trying to test my daughter's Nikon D5300 in a RPi4 (Stellarmate 1.5.2).
The camera connects, but when i launch a sequence, only the first one is captured (loop after first capture).
NB: the first picture is saved and is ok.

I have a Nikon D800 and it's ok.

I attach the log.


File Attachment:

File Name: log_14-54-07.txt
File Size: 489 KB


Read More...

SultanDesert replied to the topic 'Help - New to Astoberry' in the forum. 1 month ago

wvreeven wrote: If you use your wifi then you will need to find out what the IP address is of the raspberry pi. Usually you can login to the admin console of your router (which assigns IP addresses to all the devices in the network) to find this out.


HTH, Wouter


Or you could use astroberry.local (if you did not change the hostname)

Clear skies

Read More...

SultanDesert replied to the topic 'Sesto Senso 2 connect issue' in the forum. 2 months ago

Hi,

I didn't install it for the moment, cause i'm waiting the focuser...delayed due the situation.
Maybe Piotr (who made driver) could help you !

Stay safe and clear skies

ouioui01

Read More...