Sander replied to the topic 'Support for iOptron CEM70' in the forum. 5 months ago

Hi,

Just to let you know...
I went for the CEM120, so I have no further input / experiences with CEM70 + INDI.

Read More...

Sander created a new topic ' Support for iOptron CEM70' in the forum. 5 months ago

Hi,

I was wondering, when will support for the iOptron CEM70 be added to the iOptronV3 driver?

Thanks!

Kind regards,

Sander

Read More...

Sander replied to the topic 'Support for iOptron CEM70' in the forum. 5 months ago

Coming Friday I go back to the optics shop to buy my new setup.
Still doubting between the CEM70 and CEM120... difficult decision to make ;-)
It has to carry a Celestron 11 inch Edge HD with a ZWO 60mm guide scope and some camera equipment, both will do fine I guess.

One of my requirements is to have my setup working on a Linux machine (probably KStars + Ekos + INDI).
Good to see that both CEM70 and CEM120 are supported now, although the CEM70 is a new mount which is probably not tested yet with INDI.

For sure when I go for the CEM70 I will try it out with the latest INDI that you pushed and I will report back my findings.
When I go for the CEM120 I guess reporting back has not so much added value as this mount is already proven to work with INDI!
This also gives me confidence that it will work for the CEM70 as well, as they seem to be identical w.r.t. the software interface and tracking hardware.

Read More...

Sander replied to the topic 'Support for iOptron CEM70' in the forum. 5 months ago

Hi knro,

That's perfect!
Thank you very much for the effort.
Was is just as easy as adding the {"0070", "CEM70"} tuple to the Drivers::models map in ioptronv3driver.cpp?"
And do you know whether this is already tested by someone with a CEM70 mount?

Kind regards,

Sander

Read More...

Sander created a new topic ' Support for iOptron CEM70' in the forum. 5 months ago

Hi,

When will support for the iOptron CEM70 be added to INDI?

Thanks!

Kind regards,

Sander

Read More...