×

INDI Library v1.9.5 Released (08 Mar 2022)

Bi-monthly INDI Library released with new drivers and bug fixes.

oaCapture does not run (rpi3)

  • Posts: 675
  • Thank you received: 66
Hello,
Recently I installed Astroberry 2.0.1 on RPI3 (never used it before. was using StellarMate. KStars/Ekos only).
Everything works except for oaCapture. It doesn't run. When I click on the icon, nothing happens.
Have all recent updates (sudo apt update/upgrade).
Any idea?
Thanks!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
2 years 1 week ago #53272

Please Log in or Create an account to join the conversation.

  • Posts: 210
  • Thank you received: 25

Replied by PDB on topic oaCapture does not run (rpi3)

Try to run it from a command prompt. Then it will probably display an error message.

Paul
2 years 1 week ago #53279

Please Log in or Create an account to join the conversation.

  • Posts: 675
  • Thank you received: 66
Sorry. How? I think I did. Nothing happened..
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
2 years 1 week ago #53280

Please Log in or Create an account to join the conversation.

  • Posts: 210
  • Thank you received: 25

Replied by PDB on topic oaCapture does not run (rpi3)

Click on the terminal icon, and in the terminal type oacapture



P
The following user(s) said Thank You: maxthebuilder
2 years 1 week ago #53281
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 675
  • Thank you received: 66
Here's what I get:



Same. Except for "Segmentation Fault".
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
Last edit: 2 years 1 week ago by maxthebuilder.
2 years 1 week ago #53282
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 210
  • Thank you received: 25

Replied by PDB on topic oaCapture does not run (rpi3)

Doesn't look good. Program just crashes, could be for several reason. Unless you can compile/link oacapture (and fix) yourself, this will need to be done by developer.

P.
2 years 1 week ago #53283

Please Log in or Create an account to join the conversation.

  • Posts: 675
  • Thank you received: 66
oaLive doesn't run either, by the way..
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
2 years 1 week ago #53326

Please Log in or Create an account to join the conversation.

  • Posts: 675
  • Thank you received: 66
I managed to install FireCapture. Seems to be working.
I have zero experience with FireCapture (and with oaCapture and the whole planetary imaging too) - hopefully I'll figure it out...
Cheers!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
Last edit: 2 years 1 week ago by maxthebuilder.
2 years 1 week ago #53327

Please Log in or Create an account to join the conversation.

  • Posts: 981
  • Thank you received: 374
This is really strange. I have just run oacapture without any problem on Astroberry 2.0.1.
Make sure that you also run sudo apt dist-upgrade
It's better to run it from terminal so you can observe if there's no errors reported
--
Radek Kaczorek
Astroberry Server | Orion CT8 | Askar FRA 400 | NEQ6 (hypermod) | Atik 460EX | ASI 1600 | ASI 120MM | Atik EFW2
2 years 1 week ago #53383

Please Log in or Create an account to join the conversation.

  • Posts: 675
  • Thank you received: 66
Hi Radek.
I just ran sudo apt dist-upgrade. It updated CCDciel. Nothing else. No errors reported...
Thanks!
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
2 years 1 week ago #53385

Please Log in or Create an account to join the conversation.

  • Posts: 7
  • Thank you received: 0
You may want to post this question in the software forum at Stargazer's Lounge. I don't know if the lead developer for oaCapture monitors this forum, but he is quite responsive to questions posted at SGL.
2 years 1 week ago #53387

Please Log in or Create an account to join the conversation.

  • Posts: 675
  • Thank you received: 66
FireCapture works but uses too much resource... 70% CPU, 70% RAM when idling... : (
Max S.

RPI 4 B (4Gb) with SMate
Askar FRA400, TPO RC6, Nikon D5500 full spectrum (with IDAS clip-in filter).
ASI2600MC Pro
ZWO ASI120MM Mini on ZWO 30F4
ZWO ASI224MC-S on Orion 50 mm f/3.2
ZWO EAF x 2
SW AZ-GTi
SW HEQ5
RST-135
2 years 1 week ago #53396

Please Log in or Create an account to join the conversation.

Moderators: Radek Kaczorek
Time to create page: 1.020 seconds