×
INDI Library v1.8.1 Released (09 Sep 2019)

Monthly maintenance release INDI v1.8.1

EOS 1/4000 shuuter speed

3 weeks 1 day ago
rishigarrod
Senior Boarder
Senior Boarder
Posts: 72
Karma: 3
More
Topic Author
EOS 1/4000 shuuter speed #42705
I would like to be able to take my bias frames using Ekos.
My EOS 6D has a max shutter speed of 1/4000th which would be 0.00025 but the UI won't let me fill this value in. After the third zero after the decimal I cannot enter any more.

Am I missing a setting where I can set the max shutter speed?

Esprit 100
Skyliner 200p
WO ZS 61
Stellarmate on RPi 3B
Sesto Senso focusser
Arduino focusser
HEQ5 with belt mod
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

3 weeks 1 day ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1002
Karma: 6
More
EOS 1/4000 shuuter speed #42706
In the Ekos Configuration Panel disable “force bulb” and enter a value manually.


HTH, Wouter

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R
The following user(s) said Thank You rishigarrod

Please Log in or Create an account to join the conversation.

2 weeks 1 day ago
rishigarrod
Senior Boarder
Senior Boarder
Posts: 72
Karma: 3
More
Topic Author
EOS 1/4000 shuuter speed #43044
I switched off "Force Bulb" and then I tried setting the camera to Av and Tv but I still can't set the speed less than 0,001. The UI simply does not allow me to input anything after I have entered 0,000.

Do I have to set the speed on the camera rather than from EKOS?

Esprit 100
Skyliner 200p
WO ZS 61
Stellarmate on RPi 3B
Sesto Senso focusser
Arduino focusser
HEQ5 with belt mod
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

2 weeks 15 hours ago
knro
Administrator
Administrator
Posts: 7185
Karma: 51
EOS 1/4000 shuuter speed #43049
Please enable the debug log file. The minimum exposure is determined by the shutter speed list that is parsed from the camera. Let's find out why it is at 0.001

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

2 weeks 15 hours ago
rishigarrod
Senior Boarder
Senior Boarder
Posts: 72
Karma: 3
More
Topic Author
EOS 1/4000 shuuter speed #43051
Something is stopping me setting Debug mode. Whatever device I try when I set debug it flips back.

Is there some global setting I first have to set before I can enable debug?

Esprit 100
Skyliner 200p
WO ZS 61
Stellarmate on RPi 3B
Sesto Senso focusser
Arduino focusser
HEQ5 with belt mod
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

2 weeks 15 hours ago
knro
Administrator
Administrator
Posts: 7185
Karma: 51
EOS 1/4000 shuuter speed #43052
Yes. Ekos --> Logs

Then in there set INDI + CCD

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

2 weeks 14 hours ago
rishigarrod
Senior Boarder
Senior Boarder
Posts: 72
Karma: 3
More
Topic Author
EOS 1/4000 shuuter speed #43054
I have set the debug settings but I am not seeing detailed info.



The logs directory also remains empty:



I am sure I am doing something dumb but I can't see it.

Esprit 100
Skyliner 200p
WO ZS 61
Stellarmate on RPi 3B
Sesto Senso focusser
Arduino focusser
HEQ5 with belt mod
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

2 weeks 13 hours ago
knro
Administrator
Administrator
Posts: 7185
Karma: 51
EOS 1/4000 shuuter speed #43055
Yes, you're over-complicating it :-)

Go to KStars --> Ekos --> Logs --> Open Logs Directory

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

2 weeks 13 hours ago
rishigarrod
Senior Boarder
Senior Boarder
Posts: 72
Karma: 3
More
Topic Author
EOS 1/4000 shuuter speed #43056
I did try that first:


Esprit 100
Skyliner 200p
WO ZS 61
Stellarmate on RPi 3B
Sesto Senso focusser
Arduino focusser
HEQ5 with belt mod
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

2 weeks 13 hours ago
knro
Administrator
Administrator
Posts: 7185
Karma: 51
EOS 1/4000 shuuter speed #43057
Ok, I asked Robert to look at this since it appears to be some Mac issue?

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

2 weeks 11 hours ago 2 weeks 3 hours ago by knro.
rishigarrod
Senior Boarder
Senior Boarder
Posts: 72
Karma: 3
More
Topic Author
EOS 1/4000 shuuter speed #43062
Not quite sure what did it but now I have a log file.

Moderator: Do not paste the complete log file here, please attach it.

Esprit 100
Skyliner 200p
WO ZS 61
Stellarmate on RPi 3B
Sesto Senso focusser
Arduino focusser
HEQ5 with belt mod
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

2 weeks 11 hours ago 2 weeks 3 hours ago by knro.
rishigarrod
Senior Boarder
Senior Boarder
Posts: 72
Karma: 3
More
Topic Author
EOS 1/4000 shuuter speed #43063
If I set the camera to Av then connect it I do see the shutter speed being parsed:

....

But if I try to set the shutter speed to 0,00025 then I cannot enter the "25". After 3 nulls the UI refuses to accept anymore input.
I do live in a region where the decimal character is a ",' and not a "."
I have of course tried both.

Esprit 100
Skyliner 200p
WO ZS 61
Stellarmate on RPi 3B
Sesto Senso focusser
Arduino focusser
HEQ5 with belt mod
QHY5II-Mono guide camera
EOS6D - not modified

Please Log in or Create an account to join the conversation.

Time to create page: 1.030 seconds