×

INDI Library v2.0.6 is Released (02 Feb 2024)

Bi-monthly release with minor bug fixes and improvements

FITS vs XISF and Scheduler Progress

  • Posts: 177
  • Thank you received: 15
Looks like if your capture sequence is writing XISF files, the scheduler "remember progress" algorithm won't recognize the downloaded images. Must be only counting FITS, and doesn't recognize XISF files as images. I see the following in the log after every stored XISF capture:
"Job 'LBN473' 20x300\" Sii sees 0 captures in output folder '/home/airbourn/Pictures/LBN473/Light/Sii'."
"Job 'LBN473' 20x300\" Sii requires a dither procedure."
"Job 'LBN473' 20x300\" Ha sees 0 captures in output folder '/home/airbourn/Pictures/LBN473/Light/Ha'."
"Job 'LBN473' 20x300\" Ha requires a dither procedure."
"Job 'LBN473' 20x300\" Oiii sees 0 captures in output folder '/home/airbourn/Pictures/LBN473/Light/Oiii'."
"Job 'LBN473' 20x300\" Oiii requires a dither procedure."
"Job 'LBN473' 20x30\" Sii sees 0 captures in output folder '/home/airbourn/Pictures/LBN473/Flat/Sii'."
"Job 'LBN473' 20x30\" Sii captures calibration frames."
"Job 'LBN473' 20x2\" Ha sees 0 captures in output folder '/home/airbourn/Pictures/LBN473/Flat/Ha'."
"Job 'LBN473' 20x2\" Ha captures calibration frames."
"Job 'LBN473' 20x15\" Oiii sees 0 captures in output folder '/home/airbourn/Pictures/LBN473/Flat/Oiii'."
"Job 'LBN473' 20x15\" Oiii captures calibration frames."
"Job 'LBN473' estimated to take 05h 31m 01s to complete."
2 months 3 weeks ago #97399

Please Log in or Create an account to join the conversation.

  • Posts: 177
  • Thank you received: 15
Hmmm - upon further investigation, it appears that the Scheduler doesn't catch FITS files in the directories either. What am I missing? Is there a file name length limit or something? The paths are correct.

This becomes an issue when the Scheduler restarts a job after an abort. It doesn't recognize anything already done and starts all over. I have the "Remember Progress" box checked.

2 months 3 weeks ago #97400
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 177
  • Thank you received: 15
Scheduler is not seeing images in the capture directory.
(3.6.7 Stable on Ubuntu)

Last edit: 2 months 3 weeks ago by AirBourn.
2 months 3 weeks ago #97401
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 43
  • Thank you received: 7
This thread discusses captured progress issues, although nobody mentioned trying with XISF there: indilib.org/forum/ekos/13635-captures-in...es-not-count-up.html
2 months 3 weeks ago #97402

Please Log in or Create an account to join the conversation.

  • Posts: 177
  • Thank you received: 15
OK thanks. I did eventually notice that if I reloaded the schedule file and started over, it worked correctly.
2 months 3 weeks ago #97407

Please Log in or Create an account to join the conversation.

Time to create page: 0.323 seconds