×
INDI Library v1.8.7 Released (21 Nov 2020)

Nov. 2020 Release brings significant improvements to streaming and recording videos. Support for new drivers including Estatto focuser and Pegasus falcon rotator.

Ekos 3.3.6 : No summary screen preview on MacOSX

1 year 2 months ago
nmac
Gold Boarder
Gold Boarder
Posts: 426
Karma: 2
More
Topic Author
Ekos 3.3.6 : No summary screen preview on MacOSX #43375
I still have this problem on my Mojave Mac:
indilib.org/forum/general/5462-new-mac-k....html?start=36#41572

Fits images are still not displaying on summary screen preview during the capture session.
I have confirmed and I have this option selected, so it should work. It only works on independent fits viewer window.

Since I have reported this for the first time it never worked again, either building from sources or downloading from KStars website.

Nobody has this problem???

(PT) SC@ROS Observatory
TS 6" F4 Newtonian / Canon 550D / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
Explore Scientific 80APO - 120ST / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/

Please Log in or Create an account to join the conversation.

1 year 2 months ago
rlancaste
Supernova Explorer
Supernova Explorer
Posts: 2481
Karma: 24
More
Ekos 3.3.6 : No summary screen preview on MacOSX #43383
You mean this area I circled in this screenshot? I am not sure because it is showing the preview there on my system. Maybe somebody changed how some setting works? I don't know but it still shows up on my system.

Attachments:

Please Log in or Create an account to join the conversation.

1 year 2 months ago
nmac
Gold Boarder
Gold Boarder
Posts: 426
Karma: 2
More
Topic Author
Ekos 3.3.6 : No summary screen preview on MacOSX #43384
Yes! That exactly the area that I mean. Mine does not show. With simulators or real hardware.
I am going to try on High Sierra to see if it also happens.

(PT) SC@ROS Observatory
TS 6" F4 Newtonian / Canon 550D / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
Explore Scientific 80APO - 120ST / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/

Please Log in or Create an account to join the conversation.

1 year 2 months ago
nmac
Gold Boarder
Gold Boarder
Posts: 426
Karma: 2
More
Topic Author
Ekos 3.3.6 : No summary screen preview on MacOSX #43385
Well the same DMG does work correct on High Sierra, so it has something to do with the Mojave installation.
Do you have the latest updates on yours?

(PT) SC@ROS Observatory
TS 6" F4 Newtonian / Canon 550D / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
Explore Scientific 80APO - 120ST / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/

Please Log in or Create an account to join the conversation.

1 year 2 months ago
rlancaste
Supernova Explorer
Supernova Explorer
Posts: 2481
Karma: 24
More
Ekos 3.3.6 : No summary screen preview on MacOSX #43389
Yes, I have the latest of the latest version of course, because I built the Mac DMG

Please Log in or Create an account to join the conversation.

1 year 2 months ago
rlancaste
Supernova Explorer
Supernova Explorer
Posts: 2481
Karma: 24
More
Ekos 3.3.6 : No summary screen preview on MacOSX #43390
My suspicion is that it is some setting on your either your machine that does not show it, or maybe on ours that do.

Please Log in or Create an account to join the conversation.

1 year 2 months ago 1 year 2 months ago by nmac.
nmac
Gold Boarder
Gold Boarder
Posts: 426
Karma: 2
More
Topic Author
Ekos 3.3.6 : No summary screen preview on MacOSX #43391
Ok thanks, I will try to change some options to see if it affects the behavior.

UPDATE: It seems I found it, looks like even having the option selected "Summary Screen Preview", ekos was ignoring it.
Anyway, I disabled the option and exit KStars, then I enabled again and exit Kstars again.

And now it's working at least with simulators, will test tonight with my setup. It's like the option was not being saved? and so it was ignored? Odd behavior.

(PT) SC@ROS Observatory
TS 6" F4 Newtonian / Canon 550D / GPU CC / Datyson T7M / Arduino Moonlite DC Clone- HEQ5 Pro
Explore Scientific 80APO - 120ST / G2-8300FW5 / ES FF 2" / ASI120MM - Arduino Moonlite DC Clone - Vixen GPD2
www.flickr.com/photos/139335144@N03/

Please Log in or Create an account to join the conversation.

11 months 1 week ago
maxthebuilder
Gold Boarder
Gold Boarder
Posts: 412
More
Ekos 3.3.6 : No summary screen preview on MacOSX #47209
I have the same problem with Windows client (works fine on RPI4 client).
I am sure it did work before but now it doesn't.
Not sure when it happened (I've been using RPI client for a while).
The trick with disabling/enabling didn't work for me.
Not a big deal - I just use the FITS viewer window placed in place of the preview.
Still strange why it stopped working. I restored a two-month old version of KStars (from the Recycle Bin) - didn't help but I am almost certain it worked two months ago..
Thanks!

Max S.

RPI 4 B (4Gb) with SMate
Nikon D5500 H-a modified. Nikon D5500 stock
AT72EDII, TPO RC6
ZWO ASI294MC Pro, ASI071MC Pro
ZWO ASI120MC-S on ZWO 30F4
ZWO EAF x 2
SW AZ-GTi x 2
SW HEQ5

Please Log in or Create an account to join the conversation.

11 months 1 week ago 11 months 1 week ago by Herrhausen.
Herrhausen
Platinum Boarder
Platinum Boarder
Posts: 668
Karma: 3
More
Ekos 3.3.6 : No summary screen preview on MacOSX #47215
It appears the issue isn't bound to MacOS (and Windows) systems. It happens on one of my Linux systems, too.

indilib.org/forum/ekos/3886-re-image-not...ry-screen.html#46777

Please Log in or Create an account to join the conversation.

10 months 1 week ago
maxthebuilder
Gold Boarder
Gold Boarder
Posts: 412
More
Ekos 3.3.6 : No summary screen preview on MacOSX #48426
Updated today to everything latest. KStars 3.4.0, nightlies.
On Windows client still no previews.
On RPI4 - previews are OK.

Max S.

RPI 4 B (4Gb) with SMate
Nikon D5500 H-a modified. Nikon D5500 stock
AT72EDII, TPO RC6
ZWO ASI294MC Pro, ASI071MC Pro
ZWO ASI120MC-S on ZWO 30F4
ZWO EAF x 2
SW AZ-GTi x 2
SW HEQ5

Please Log in or Create an account to join the conversation.

10 months 1 week ago
rdricks
Junior Boarder
Junior Boarder
Posts: 30
More
Ekos 3.3.6 : No summary screen preview on MacOSX #48479
I only get that on my Mac if I am downloading the files (save to client). I usually save directly on the RPi (save local),and I can’t see the images.

Please Log in or Create an account to join the conversation.

10 months 1 week ago
PK
Gold Boarder
Gold Boarder
Posts: 359
Karma: 9
More
Ekos 3.3.6 : No summary screen preview on MacOSX #48509
I only have an issue like this on my Mac if I am saving files to the client (the NanoPC on the scope). Like rdricks stated, if I am copying files to local, or both, then I get the preview.


iOptron CEM25P
William Optics Star71
ASI 1600Mm Pro
Moonlight motorfocus
LodeStar X2 and ZWO OAG
DewBuster
NANO PC-T4

Please Log in or Create an account to join the conversation.

Time to create page: 0.289 seconds