×

INDI Library v1.8.9 Released (01 Mar 2021)

INDI monthly update. In addition to driver improvements, major code refactoring is in progress by @pawel-soja to modernize and improve INDI aging code.

New forum users, please go here first: indilib.org/forum/new-forum-users.html

KStars 3.5.0 for Windows Not Installing Data

  • Posts: 2
  • Thank you received: 0
I've downloaded the latest KStars on two Windows machines within the last day and neither is able to download data add-ons. I get message: Could not install [name of catalog]: file not found.

I've not experienced this issue with my Linux/Stellarmate OS version of KStars. Only these new Windows installs.

Is there a fix for this? Or is the data server it's connecting to down?
4 months 1 week ago #63795

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0
I have been experiencing this same issue since before Christmas as well. See the attached .jpg images for error messages

Windows 10 Pro on al troubled machines Version: 20H2 OS Build 19042.685

and version 2004 OS build 19041.685

Thanks in advance for any assistance







3 months 1 week ago #65347
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 1
  • Thank you received: 0
Following. I am experiencing the same performing a setup on a Windows 10 NUC intended for remote use.
3 months 4 days ago #65718

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
I have exact same problem if anyone can help please.
2 months 1 week ago #66805

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
Is there any fix for this... i have the same problem
1 month 1 week ago #68293

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
Is there any fix for this... i have the same problem
1 month 1 week ago #68295

Please Log in or Create an account to join the conversation.

It's a confirmed bug with KDE, reported here: bugs.kde.org/show_bug.cgi?id=429511

Following up with it hopefully there is a fix soon.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 month 1 week ago #68299

Please Log in or Create an account to join the conversation.

Ok, can someone now downloads this updated KStars and see if the issue is resolved? www.indilib.org/jdownloads/kstars/kstars-3.5.2.exe
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 month 1 week ago #68329

Please Log in or Create an account to join the conversation.

  • Posts: 11
  • Thank you received: 0
Working for me! Thanks for the updates!!!
1 month 1 week ago #68335

Please Log in or Create an account to join the conversation.

  • Posts: 6
  • Thank you received: 0
Thank you Jasem. Working now.
1 month 1 week ago #68341

Please Log in or Create an account to join the conversation.

Time to create page: 1.024 seconds