KStars Lite 4.0 does not start

  • Posts: 31
  • Thank you received: 5

KStars Lite 4.0 does not start was created by VTVL

I have not used KStars Lite for about a year. It previously worked OK with my LX90 and RPI3. Recently I added more SD memory to my Android phone (Android 6.0) The increased memory was set (formated) to be an extension of the internal. My phone still complains about not having enough free memory to install some app updates.. Although there are lest complaints than before the memory increase. So I removed a no longer wanted app and uninstalled Kstars Lite which still would not start.. Then installed it again (version 4.0 from Playstore). This version is claimed to overcome a crash on start problem.
Still no joy, The sand clock sits there for a while and then a failure to start is reported with the option to report the problem, This forum is more direct I think.
11 months 3 days ago #24172

Please Log in or Create an account to join the conversation.

  • Posts: 87
  • Karma: 4
  • Thank you received: 37

Replied by kecsap on topic KStars Lite 4.0 does not start

We need the crash log at least to have a clue what is the problem on your side. The easiest would be if you complete the "Report the problem", otherwise set your phone to developer mode+USB debugging, install adb on your machine, connect your phone with USB cable, start "adb logcat" on your machine, start KStars Lite on your phone, it will crash, the log will be on your console window and send that to us.
The following user(s) said Thank You: knro
11 months 3 days ago #24181

Please Log in or Create an account to join the conversation.

  • Posts: 98
  • Thank you received: 10

Replied by maxthebuilder on topic KStars Lite 4.0 does not start

Doesn't work for me either
Crashes while loading NGC/IC objects (at 90%).
On my Asus Nexus 7" 2013 (android 6) and Galaxy SM-A320 (android 8 ).
(I completed the "Report the problem")
Many people report same problem at google Play Store.
Thanks,
Max

Current version is 3.0 not 4, by the way.
Max S.
RPI 3 B+ with Stellarmate OS.
Nikon D5300. 180 mm antique Nikon lens.
AT72EDII refractor. ASI1600MC Pro.
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi mount in EQ mode.
Last edit: 2 months 3 weeks ago by maxthebuilder.
2 months 3 weeks ago #32026

Please Log in or Create an account to join the conversation.

  • Posts: 98
  • Thank you received: 10

Replied by maxthebuilder on topic KStars Lite 4.0 does not start

Today, an update was pushed from google play. Now it works!
Version number is still 3.0.0 but the build is different.
Max S.
RPI 3 B+ with Stellarmate OS.
Nikon D5300. 180 mm antique Nikon lens.
AT72EDII refractor. ASI1600MC Pro.
ZWO ASI120MC-S on ZWO 30F4 MiniScope.
SW AZ-GTi mount in EQ mode.
2 months 2 weeks ago #32144

Please Log in or Create an account to join the conversation.

  • Posts: 87
  • Karma: 4
  • Thank you received: 37

Replied by kecsap on topic KStars Lite 4.0 does not start

Yeap, I fixed the build two days ago.
The following user(s) said Thank You: knro, maxthebuilder
2 months 2 weeks ago #32145

Please Log in or Create an account to join the conversation.

Time to create page: 0.413 seconds