Altair Astro 183m not capturing image

  • Posts: 2
  • Thank you received: 0

Altair Astro 183m not capturing image was created by Rattler

Hi guys. First post here.
I recently bought a Raspberry Pi3 B+ and have bought the SM software and installed it (Kstars/Ekos).
When I try to capture an image in Ekos it tries to capture the image several times before failing. It counts down the exposure length and once at the end it starts the countdown again.
No image is captured or saved. I also get a temp error that comes up.
I know both the camera and cable work fine as I have used the camera before with APT, Altair Capture and Sharpcap Pro.
I have included a few screenshots.
Thanks guys.
2 weeks 3 days ago #33345
Attachments:

Please Log in or Create an account to join the conversation.

Replied by knro on topic Altair Astro 183m not capturing image

Thanks, this is a known issue with the driver. We are waiting for an updated SDK from Altair. The problems are specific to ARM architecture.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
2 weeks 3 days ago #33352

Please Log in or Create an account to join the conversation.

  • Posts: 2
  • Thank you received: 0

Replied by Rattler on topic Altair Astro 183m not capturing image

Ok. Thanks.
2 weeks 3 days ago #33370

Please Log in or Create an account to join the conversation.

  • Posts: 5
  • Thank you received: 0

Replied by Astrocommando on topic Altair Astro 183m not capturing image

Is there any update on this as I am using the same Camera.

Cheers
1 week 2 days ago #33684

Please Log in or Create an account to join the conversation.

  • Posts: 242
  • Thank you received: 22

Replied by AstroNerd on topic Altair Astro 183m not capturing image

As far as I am aware, it works now but only with one Altair camera, if you use an Altair guide cam then you will have issues....if not and just imaging with 183 it should work fine and with other brand guide cams.. :)
1 week 2 days ago #33692

Please Log in or Create an account to join the conversation.

Time to create page: 1.001 seconds