×
INDI Library v1.8.6 Released (21 Aug 2020)

August 2020 release of INDI Library v1.8.6 introduces new drivers while providing fixes and improvements to existing devices and core framework.

Requesting feedback from 10Micron users

3 months 4 hours ago
suvowner
Expert Boarder
Expert Boarder
Posts: 86
More
Requesting feedback from 10Micron users #55894
how are you building the mount model for your 10micron ?

Please Log in or Create an account to join the conversation.

3 months 2 hours ago
fenriques
Gold Boarder
Gold Boarder
Posts: 172
More
Requesting feedback from 10Micron users #55895
I read that a model can be build inside Ekos but I prefer using MountWizzard4, really a great software.
github.com/mworion/MountWizzard4

It runs on Linux/Windows/Mac and it helps you to polar align, build model and analyse your model's problems (e.g. flexure).
The following user(s) said Thank You suvowner

Please Log in or Create an account to join the conversation.

3 months 2 hours ago
Lead_weight
Gold Boarder
Gold Boarder
Posts: 453
Karma: 4
More
Topic Author
Requesting feedback from 10Micron users #55896
I'm using MountWizard4 as well. Works awesome. A lot of work has been put into it, and it works on the Mac, Linux and Windows now as ASCOM was just added.

-Andrew
––––––––––
Mac Observatory - All about using the Mac for Astrophotography: www.macobservatory.com
Astrobin: www.astrobin.com/users/Lead_Weight/
The following user(s) said Thank You suvowner

Please Log in or Create an account to join the conversation.

2 months 4 weeks ago
mpfjr
Senior Boarder
Senior Boarder
Posts: 71
More
Requesting feedback from 10Micron users #55950

Lead_weight wrote: Wow, OK, I had no idea you could do this. I've been using Ekos for probably two years and never pressed that button. Haha. Probably my previous mounts didn't support it.

Ok, so if you can make a mount model from within EKOS, what settings do you want for your mount. I had a few folks on Cloudy Nights insist that the Mount always update Ekos. Should it be the reverse for this? Or does that not matter when sync'ing alignment points? What do your mount settings look like in the mount driver? Are you using the default settings?



Very sorry I never replied to this. I gave up on ekos when it didn't seem the bug was going to be fixed soon enough. However this thread got a few responses and it showed up in my spam folder so I am back here to see what is new.


You want the mount to update ekos IF you are running a gps at your mount as it will have accurate position and time updates. Your computer will not be as accurate.

However if you run some sort of app on your computer that updates very frequently with the latest atomic clock settings then I suppose you can have ekos update the mount instead. Example: www.groovypost.com/howto/synchronize-clo...nternet-atomic-time/

Please Log in or Create an account to join the conversation.

Time to create page: 0.454 seconds