×
INDI Library v1.8.4 Released

Minor bugfix release with some highlights:

Problems in using ekos to connect the iOptron GEM45

1 month 2 days ago
losslove
Fresh Boarder
Fresh Boarder
Posts: 2
More
Topic Author
Problems in using ekos to connect the iOptron GEM45 #50186
When I use ekos to connect the iOptron GEM45, it shows that Main board firmware is 191018 while minimum required firmware is 191111. Please upgrade the mount firmware.
But the latest firmware of the iOptron GEM45 firmware is 191018. iOptron has not released 191111 firmware.
Attachments:

Please Log in or Create an account to join the conversation.

1 month 2 days ago
knro
Administrator
Administrator
Posts: 7733
Karma: 51
Problems in using ekos to connect the iOptron GEM45 #50187
Thanks for the report, it's corrected. Not sure why it was set to 191111 maybe that was for another model.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info

Please Log in or Create an account to join the conversation.

1 month 2 days ago
wvreeven
Platinum Boarder
Platinum Boarder
Posts: 1301
Karma: 7
More
Problems in using ekos to connect the iOptron GEM45 #50195
The CEM40 and GEM45 share the same driver and only have another alias. Maybe that's why it was set to that version number?


Wouter

ASI1600MM-Pro Cooled and filter wheel with a SkyWatcher Esprit 80 ED on a SkyWatcher HEQ5-Pro

ASI1600MM-Pro Cooled and filter wheel with an 8" TS Ritchey-Chrétien on a SkyWatcher EQ6-R

Please Log in or Create an account to join the conversation.

2 weeks 2 days ago
losslove
Fresh Boarder
Fresh Boarder
Posts: 2
More
Topic Author
Problems in using ekos to connect the iOptron GEM45 #50689
Has this problem been resolved? If solved, how to update the indi driver in raspberry? Thanks

Please Log in or Create an account to join the conversation.

Time to create page: 0.784 seconds