Images don't saved (ccd aborted)

  • Posts: 42
  • Thank you received: 3

Images don't saved (ccd aborted) was created by anofeles

I explain my problem to see if anyone can help me.
3 days ago I had a very satisfactory session with EKOS. I used a Raspberry 3b with Stellarmate OS and KSTARS on my MacBook (as always in winter). But last night, after connecting everything, see that the guiding worked perfectly, slew to IC410 and center it, EKOS started taking the first image but the capture was aborted because it couldn't be saved in the destination folder (the one I always use). I tried to save it on another folder, on the remote computer (the raspberry) in its default folder (/home/pi) but there was no way either.
I could see the images if I previewed.
The only difference between the two sessions is that last night, before starting the session, I had to restart the MacBook for a security update to be installed.
Stellarmate OS:1.3.2
Solutions I tried: I had KSTARS version 2.9.7 installed and when I saw that it didn't work, I downloaded and installed the latest version, 3.0.0, but the error kept on reproducing.
I leave you a LOG that I did this morning after reproducing the error.
Thanks in advance.

File Attachment:

File Name: log_15-36-09.txt.zip
File Size:2 KB

File Attachment:

File Name: log_15-36-09.txt.zip
File Size:2 KB
1 week 4 days ago #33606
Attachments:

Please Log in or Create an account to join the conversation.

Replied by knro on topic Images don't saved (ccd aborted)

For StellarMate, the remote folder is /home/stellarmate/Pictures, not /home/pi.

Not sure why it wouldn't save on Mac.. is this still the case?
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
The following user(s) said Thank You: anofeles
1 week 4 days ago #33614

Please Log in or Create an account to join the conversation.

  • Posts: 42
  • Thank you received: 3

Replied by anofeles on topic Images don't saved (ccd aborted)

In Ekos, I tried to change the path to /home/stellarmate/Pictures. I selected local instead of client and the courses blinked in the "remote" box where it is written /home/pi by default but I was unable to change the route. Do I have to do it from another place?
Last edit: 1 week 4 days ago by anofeles.
1 week 4 days ago #33616

Please Log in or Create an account to join the conversation.

Replied by knro on topic Images don't saved (ccd aborted)

It's not working like this video? This is using KStars v3.0.0 on MacOS connected to StellarMate remotely.

Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 week 3 days ago #33628
Attachments:

    macos_remo...iles.mp4

Please Log in or Create an account to join the conversation.

  • Posts: 242
  • Thank you received: 22

Replied by AstroNerd on topic Images don't saved (ccd aborted)

The default folder on my SM is Home/pi too, not sure why @knro says it’s different :)
1 week 2 days ago #33675

Please Log in or Create an account to join the conversation.

  • Posts: 42
  • Thank you received: 3

Replied by anofeles on topic Images don't saved (ccd aborted)

@Astronerd:
Can you change the default path (/home/pi) by the Jasem's video (/home/stellarmate/pictures)?

@Knro:

knro wrote: It's not working like this video? This is using KStars v3.0.0 on MacOS connected to StellarMate remotely.


That was the first thing I tried, but there was no way.
I selected "local" and clicked on the box where "home/pi" is written. The cursor blinks on it but I can't delete or write anything on it.
Tested in Sierra and High Sierra. Same problem in both operating systems.
Smate:1.3.1
PD: I also tried Astroberry, but the result was the same.
PD2: Today I will flash the card again with stellarmate 1.3.1 to see if I can get the images back to the client computer and the client (RB3b+) too.
Last edit: 1 week 2 days ago by anofeles.
1 week 2 days ago #33683

Please Log in or Create an account to join the conversation.

Replied by knro on topic Images don't saved (ccd aborted)

Ok let's ask other MacOS users if they have this issue, because it is indeed very weird.
Jasem Mutlaq
Support INDI & Ekos; Get StellarMate Astrophotography Gadget.
How to Submit Logs when you have problems?
Add your observatory info
1 week 2 days ago #33688

Please Log in or Create an account to join the conversation.

  • Posts: 242
  • Thank you received: 22

Replied by AstroNerd on topic Images don't saved (ccd aborted)

anofeles wrote: @Astronerd:
Can you change the default path (/home/pi) by the Jasem's video (/home/stellarmate/pictures)?

@Knro:

knro wrote: It's not working like this video? This is using KStars v3.0.0 on MacOS connected to StellarMate remotely.


That was the first thing I tried, but there was no way.
I selected "local" and clicked on the box where "home/pi" is written. The cursor blinks on it but I can't delete or write anything on it.
Tested in Sierra and High Sierra. Same problem in both operating systems.
Smate:1.3.1
PD: I also tried Astroberry, but the result was the same.
PD2: Today I will flash the card again with stellarmate 1.3.1 to see if I can get the images back to the client computer and the client (RB3b+) too.


Yes, I can change it manually....
1 week 2 days ago #33699

Please Log in or Create an account to join the conversation.

  • Posts: 42
  • Thank you received: 3

Replied by anofeles on topic Images don't saved (ccd aborted)

Yes, I can change it manually....

Ains...
Thanks, Astronerd.

I flashed again the sd card with smate 1.3.1 and the saving of the images in the client computer works again. Thank you for your help.
For that part, it's solved.
BUT
I still can not change the path of the directory in the local mode...

Astronerd, abusing your collaboration, could you indicate what operating system you have for Mac?
The truth is that I can't think of what else to do or what logs to put to find out where the error might be... Any ideas?
Thanks, Jasem for the program and for worrying about solving the possible errors.
Last edit: 1 week 1 day ago by anofeles.
1 week 1 day ago #33706

Please Log in or Create an account to join the conversation.

Time to create page: 0.244 seconds