Stellarmate appears to lock the mirror of my Sony A7R in the up position when I use the Sony driver and I think it does that using the GPhoto driver as well. Is that normal for DSLRs? According to something I read on the GPhoto web page suggested that it was only available for Canon cameras.
Perhaps my CCD capture abort problem can be explained by the position of the mirror. I don't have Mirror Lockup selected in my A7R's menu.

Don

Read More...

Don Marcotte replied to the topic 'CCD capture aborted' in the forum. 5 months ago

I connected my Altair IMX174 without problem so that excludes a basic problem. I tried the A7R with GPhoto driver and got the same result. In other parts of this INDI forum there was some commentary which really got down into the weeds as far as my knowledge goes. A7iii was one of the cameras and the discussion was about what looked like Windows based system.

It seemed to me that the driver was quite fickle and settings had be be exactly so for it to work. Or edits had to be made to config files. Knowing what the problem is remains the big issue. If I can't solve the problem quickly, I'm going to forget about using Stellarmate (and my full spectrum A7R as an astro camera).

Don

Read More...

Don Marcotte created a new topic ' CCD capture aborted' in the forum. 5 months ago

I am trying to get a Sony A7R to work with Stellarmate. I have 1.5.5 installed on my ASIair Pro box. As best I can tell, I have configured the camera and app properly. The camera is sitting there awaiting a command. When I start SM, it seems to open the shutter such that I can't see Live View. That seems odd to me.

The error message gives me no clue as what the problem is. Sometimes the app hangs. I am trying 1 capture at ISO3200, 0.25 secs.

Perhaps I should try my Altair Hypercam IMX174 and see what happens. Two of my three ASI cameras would need a firmware upgrade apparently. My ASI1600mm pro would work but it's the A7R & H174 which are driving my interest in SM.

Any suggestions?

Don

Read More...

Don Marcotte created a new topic ' Polar Alignment?' in the forum. 5 months ago

I've set up StellarMate 1.5.5 on my ASIair Pro R-Pi4. It's been a steep learning curve to say the least. I am trying to get my Sony A7R working (ASIair Pro doesn't support Sony dslrs and Altair CCD cameras and I have both.) I found several YT videos and in one of them the presenter said that polar alignment will be in a later version. Before I go any further, I'd like to know if PA is in 1.5.5. If not I'll wait till it is.

Read More...

Thx Jasem. I installed 1.5.5 last night and it seems to have worked. I didn't have any devices connected so it wouldn't do anything. I'll connect some cameras and see what happens.

Don

Read More...

I installed Stellarmate 1.5.4 on an SD card and inserted it into my ASIair Pro box. I cannot connect an Android device (Samsung S8/S9/tablet) to it even though it shows up on a scan for devices. The app doesn't fully open. I tried to download the updated APK in the DropBox link but DropBox says it's been deleted. Where can I find the APK or is there another way to solve my problem?

Read More...